Jump to content
Sign in to follow this  
Head Guru

Forum Upgrade

Recommended Posts

Alan will be upgrading these here forums.

 

Moving on up to IPB 1.2

Share this post


Link to post
Share on other sites

Test.

It seems I can only post in this section(Forum Upgrade) :(

Yes, I can't post in other section.

 

Who can help me :unsure: :blink: :(

Share this post


Link to post
Share on other sites
After tested this function,please help me!

What error are you getting when trying to post?

Share this post


Link to post
Share on other sites

Two minutes.... not bad! Thumbs Up

Share this post


Link to post
Share on other sites

Mitch:

 

<img src='style_images/1/logo4.gif' alt='Total Choice Web Hosting Family Forums' border="0" />

 

See the extra backslash... I think that is preventing the alt tag.

Share this post


Link to post
Share on other sites

Ok, the alt tag is working and the backslash is still there???? :)

Share this post


Link to post
Share on other sites

Am I a pain or what? Could do this all myself but... too many cooks in the kitchen.

 

Alt text should read: 'Web Hosting Family Forum'

 

Thanks.

Share this post


Link to post
Share on other sites

Mitch... see post in Staff Chat.

Share this post


Link to post
Share on other sites
Mitch:

 

<img src='style_images/1/logo4.gif' alt='Total Choice Web Hosting Family Forums' border="0" />

 

See the extra backslash... I think that is preventing the alt tag.

Isn't the extra slash for XHTML 1.0 and beyond? And calling it "extra" probably isn't a good idea either. :D IIRC, it means that the tag is completely self-contained, as opposed to a div or h* tag.

Share this post


Link to post
Share on other sites

I stand corrected :D

Share this post


Link to post
Share on other sites

ok.. this is great!! I upgraded my own forum as well.. how in the world did you get the fast reply to work? I cant find it at all..

Share this post


Link to post
Share on other sites

You got to go to manage forums, settings, check the fast reply box and turn it on each forum at a time.

 

I just converted from Phpbb to IPB 1.1 and then upgraded to 1.2 myself :D

Share this post


Link to post
Share on other sites

Cool dude !

Share this post


Link to post
Share on other sites

The new version was supposed to be more spider friendly. Actually, this was one of the reasons we decided to upgrade... well,

 

at least hotbot and google like it!

 

Since July 3 Google has 'read' 2820 pages from the forum and still reading.

 

Not bad! :rolleyes:

 

Time will tell if they actually get indexed, but looks very promising.

Share this post


Link to post
Share on other sites

seems to me that they main ones get a pr of 3 from my google bar...?

Share this post


Link to post
Share on other sites

No... that is not 'true' PR. That is what I call reductive PR... acquired from association to truly indexed pages.

Share this post


Link to post
Share on other sites

Wow a True SEO guy.

 

Total Choice Web Hosting has a SEO guy for hire.

 

I leave for a while and every thing gets better. Hmm, so much for the "I cant be replaced" thinking. :)

Share this post


Link to post
Share on other sites

Its also very buggy.

 

We are gonna sit on our hands for a bit and wait for a response on the many bug traqs currently open.

 

Thanks for the heads up!

 

Bill

Share this post


Link to post
Share on other sites

Yeah, just by looking through InvisionBoard's own forums I've seen too many horror stories right now from the upgrade that I agree with Head Guru, best to sit and wait for them to get it all straightened out for now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×