Jump to content

TCH-Alex

Members
  • Content Count

    758
  • Joined

  • Last visited

Everything posted by TCH-Alex

  1. You can use the Wild Card Redirects on cPanel to accomplish this. Please note that it is possibly only if you have an active hosting account for the redirecting domain. Please see this URL for more details
  2. The issue is because you are not having the correct name servers on the domain. Please login to the domain control panel at https://domains.totalchoicehosting.com/ And change the default name servers to the following name servers ns1.totalchoicehosting.com ns2.totalchoicehosting.com The domain and all the services will work fine, once you made this change.
  3. This issue has been now fixed and verified that the perl includes on .shtml file is working as intended. I have replied to your ticket too.
  4. Please submit a ticket to the help desk - so we can take a look at this.
  5. We are sorry, but there is no automated way to install new versions of Joomla. But you can manually install them any account on TCH - as it is supported on our servers. You can download the Joomla packages from here and can manually install . Click here to read detailed installation instructions for Joomla 3.0 and click here for the 2.5 instructions.
  6. Thank you for the kind words
  7. I am sorry, but there is no easier way to restrict or block the access to your domain to foreign countries - as countries having a multiple number of IP ranges through many ISPs. However, you can enable the access of certain IP ranges and can block all others from accessing your domain using .htaccess allow/deny rules. This will work only if you know the IP ranges. For example - if you need to provide the access to the IP ranges 65.47.184.0 - 65.47.187.255, 65.77.172.0 - 65.77.175.255 and to block all other ranges, you can use the following allow/deny rules on .htaccess <Limit GET POST> order deny,allow allow from 65.47.184.0/255.255.252.0 allow from 65.77.172.0/255.255.252.0 deny from all </Limit>
  8. For security reasons, if you have a folder without having an index file - it will show 404 error when accessing from your browser. You can change this using the cPanel option "Index Manager" and set Standard or Fancy Indexing for the folder in question. If you have any issue with that, please post a ticket to the help desk.
  9. Sorry for the inconvenience, however we have fixed the issue now. Please note that this was because a recent security updates pushed on the server - and by default the folder will show 404 on browser if the index file is missing. This additional security feature has been excepted for your account now.
  10. Please make sure that you didn't have another php.ini file anywhere on your account. If nothing is working, please feel free to open a ticket to the help desk.
  11. There are two possibilities : 1. You are getting bounces of header spoofed mails or 2. The password of your email compromised. Please submit a ticket to the help desk with the full header of a recent such bounced mails - so that we can look into this.
  12. Hi Tom, I have resolved this issue yesterday and updated your ticket earlier/. Please feel free to contact us for any further assistance.
×
×
  • Create New...