Jump to content

Forum Issues


Recommended Posts

BTW -- it just happened to me -- let me explain and perhaps it may be a clue. I just had logged on to the forum and had two pages of links in the 'New post' area. I had only read thru a few of the links, and had responded to some.

 

All of a sudden, I went from 2 full pages down to just three new links. I then noticed that the time had just switched to 3pm (local Florida time).

 

I then recalled that several times in the past that I lost new links -- it was always at the top of the hour.

 

So, I'm wondering if perhaps you have some type of cronjob associated with this forum that is purging messages at the top of the hour?

 

-kw

Link to comment
Share on other sites

To all: regarding having to keep logging on with IE6 -- try this - it worked for me:

 

1. I will assume you have a shortcut on your desktop already to take you right to the forums. If so, delete the shortcut from your desktop.

2. Open up a single copy of Internet Explorer, and enter the URL www.totalchoicehosting.com/forums

3. When the forums open up, login and click on the box to save your password

4. Then shrink the size of your browser window enough to see your Windows desktop.

5. Click and drag on the Microsoft e icon to the left of the URL / Address bar and place it on your windows desktop

6. Then close your IE window, and attempt to double click on your newly created shortcut.

 

No guarantees ... but it did the trick for me!

-kw

Link to comment
Share on other sites

Oh, my problem has gotten even more bizzare.  Now when I go to the bored, I'm not logged in.  Then I click on the "Login" link (not having to log in yet) and then it shows me as logged in.  :lol:

I think that may be a weird caching issue somewhere. I get that myself sometimes, and when I hit Refresh, it shows me as being logged in.

Link to comment
Share on other sites

We WILL move to vB as soon as the new release comes out. The major problem is a convertor.

 

There is not a convertor available to convert from ipb to VB, but one is scheduled to be released with the new version of vB.

Link to comment
Share on other sites

Oh, my problem has gotten even more bizzare.  Now when I go to the bored, I'm not logged in.  Then I click on the "Login" link (not having to log in yet) and then it shows me as logged in.   ;)

I think that may be a weird caching issue somewhere. I get that myself sometimes, and when I hit Refresh, it shows me as being logged in.

Yup, that is definetely something to do with caching/cookie. Delete temp files, Delete coockies, and try once again ;)

Link to comment
Share on other sites

Wierd, my account works fine... :unsure:

 

Moving to vB eh? Well, if you must, but I don't really see the advantage of it. If you need tech support you can always buy it from Invision. It'll save the hassle of converting and you can stick with the best forum software around (ok, so I'm an iPB fan... :P).

 

EDIT: Oh, the cookie problems were with IE...I love Mozilla... B)

Edited by elvenjess
Link to comment
Share on other sites

The forum works fine for me here B)

 

However the last few weeks Invision Power Board and me have been going rounds on both of my domains because I was dealing with problems with it. for a while there it was kicking my @$$ but tonight I just decided to end the fight and I won.

 

I erased both my forums and installed phpbb for both. :unsure:

Edited by lstover
Link to comment
Share on other sites

  • 3 weeks later...

The forums are just slower than heck here. This is why I haven't been here a lot to post. I think a switch to VB would be a good idea because then i can come here more often and post.

 

My phpbb forum loads really fast and has no problems but I had major issues with invision board when I used to run it. That is why i went to phpbb. Of course I lost my posts but it was worth it because invision board has lots of issues.

 

TCH Rocks

Link to comment
Share on other sites

Hmm maybe I will just have to wait until I can get cable internet to come back here to post because it is taking about 3 mins or more to load each page. :)

 

I should have cable internet going by the end of the month if they don't delay it again! B)

Link to comment
Share on other sites

Well I had no problem searching for your name, just make sure in the search window you have Search With Username alone or Search With Keywords and Username clicked on.

 

As far as keeping you updated, usually the boards will only email you once after a thread you've commented on has been comented on again by somebody else. Somewhere in the email it sends to you it says "there could be more" or something to that effect in there.

 

Hope that helps out your problem some there! :o

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...