Jump to content


  • Posts

  • Joined

  • Last visited

Everything posted by TCH-Bryan

  1. Hi Rowan, This issue should now be resolved. Your local version of php.ini (/home/USERNAME/php.ini) was overriding the date_default_timezone_set function. I have changed date.timezone value in that file to "Europe/London". Could you please try again and let me know if the problem persists?
  2. The maintenance is now complete and the Help Desk is back online. We thank you for your patience.
  3. Our help desk will be down for maintenance from 09:30pm to 11:30pm (EST) on December 3rd. If you need any assistance from our support team, feel free to contact us using live chat. You can find link for Live Chat Support on our website :: http://www.totalchoicehosting.com.
  4. We are having network switch down and this results some of our servers went down. Our data center team is on the route to fix this issue at the data center facility. We will continue to provide updates. We thank you for your patience and apologize for any inconvenience. Following servers are effected :: alderaan.snhdns.com boba.tchmachines.com chicago.tchmachines.com corellia.snhdns.com data.snhdns.com dayton.tchmachines.com detroit.tchmachines.com enterprise.tchmachines.com jarjar.tchmachines.com laforge.tchmachines.com organa.snhdns.com skywalker.tchmachines.com tintin.tchmachines.com triton.tchmachines.com worf.tchmachines.com
  5. Hi David, The permission on the folder /home/username/public_html/lx/ was insufficient. I have corrected it now and verified it is working fine. Please check it out
  6. Hi James, You can access your account on our servers before the DNS propagates using the following details. Temporary website access:: http://serverIP/~username Temporary cPanel access:: http://serverIP/cpanel Login with the account's cPanel username and password. Temporary FTP Access:: Use the Server IP as FTP address/host Kindly note that you should replace "server IP" and "username" with the IP of the server hosting your account and the cPanel username of your account, respectively. You server IP and user name can be found in the "Welcome email" that was sent to you when your hosting account was created.
  7. Glad to know everything is sorted now. Thanks for your update.
  8. Hello, Sorry to hear of your difficulties. However, you have not provided enough information for us to investigate our own logs to see what might be causing the problem. We need the full header of any such recent email with nothing removed. In order to keep this information private, please submit a ticket at https://support.totalchoicehosting.com/ and select department as technical and mention the issue to be resolved along with the full header, your Cpanel Username and password. Thank you for your cooperation and we await your ticket.
  9. Hello, It seems you are still using wrong name servers, you will have to update your domain name information with the following nameservers ns1.totalchoicehosting.com ns2.totalchoicehosting.com If you want us to change them for you,Please update your ticket with domain control panel user-name and password, so that we can assist you further.
  10. Hello, Thank you for taking time to contact TCH to explain this issue with "Fantastico De Luxe" that have occurred recently. This should now be resolved, and verified that it is working fine. If you are still facing any issues, please contact support.
  11. Welcome to the family, Martin I hope you will find TCH as a cool place to work with and wishing you all the best in making your job enjoyable and productive at the same time.
  12. If you have a custom php.ini file in the domain and you want the PHP directives to propagate to all sub folder, this can be achieved by a better method as follows You can place your php.ini file in your Home Directory (/home/username/) yourself and then add this code to your primary .htaccess (/home/username/public_html/.htaccess). Be sure to replace "username" with your actual cPanel user name suPHP_ConfigPath /home/username
  13. Hi Boojum, Thank you for taking time to contact TCH to explain this issues that have occurred recently. I have resolved this issue and updated your ticket. The issue can be resolved as follows. 1) Open the .htaccess file and search for the following line and comment it out. suPHP_ConfigPath /home/username The above line is added if you have a custom php.ini file You can comment out that line by adding a '#' to its beginning as follows. #suPHP_ConfigPath /home/username 2) Save the .htaccess file and try to enable Hotlink protection through cPanel once again and it will be successful. 3) Once the redirects are set, do not forget to revert the changes in .htaccess file. Uncomment that line and save the .htaccess again.
  • Create New...