Jump to content

APezz

Members
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About APezz

  • Rank
    New To The Neighborhood
  1. I've been hacked by Lebanese Anonymous several times this year, possible due to my old Flash website template. I purchased firewall protection from Sucuri a couple months ago, but got hacked again a couple weeks ago. I had Sucuri clean it and try to reinstall my site again, but all the images are gone (and I'm a photographer). Given that it's engagement season, I attempted domain forwarding (through GoDaddy) my dead website to my blog, both of which are hosted here, to buy myself time while I create a new website. Unfortunately, that managed to crash everything, including my email, I guess
  2. Thank you! I didn't know what Fantastico was, and never explored it. I'll have to look into it. I've always done the plugin upgrades myself as the automatic ones often fail.
  3. I may have solved the problem (I didn't realize it was going to the wrong folder). I am noticing a lot of hosting companies are touting one click WordPress upgrades. Is that something you're planning to offer?
  4. Hi, I'm receiving the following error message when attempting to upgrade WordPress. Warning: copy(/home/***/public_html/photojournal/index.php) [function.copy]: failed to open stream: Permission denied in /home/***/public_html/photojournal/wp-content/plugins/wordpress-automatic-upgrade/wpau_upgrade.class.php on line 359 I have temporarily changed my permissions to 777, but it's not helping. Here's the blog address: www.pezzphoto.com/photojournal Thanks in advance for helping! Amy
  5. You guys are awesome!!!!!!! Thank you! Thank you! Thank you! (it worked) Amy
  6. The permalinks are not working in my Wordpress blog: www.pezzphoto.com/photojournal I'm not asking for much, I just want the Default permalinks to work. As far as I know, even the default permalinks don't work. I've tried changing them to pretty permalinks, copying the code and pasting it into my htaccess folder. I've tried changing permissions. I changed back to Default several times, just to see if it would update correctly. I read the whole Permalinks document in Wordpress help. It's like reading Greek, but I tried to go through step by step. No permalinks seem to work, EXCEPT
×
×
  • Create New...