Jump to content

Can't Access My Uk Based Websites At Work

Recommended Posts

Hi guys.


Thought I would just put the feelers out to see if anybody can offer advice.


I look after 5 sites that are hosted with tch, my choice naturally. Been a customer for probably about 4 years now (keep up the fantastic work boys!). 4 of these sites are hosted on the uk1 server and one is hosted on server120. I can access the US based website no problems from work ( www.rajasbanquet.co.uk ) but the other 4 i cannot:







I have no problems accessing any of the sites from anywhere else which kind of suggests a problem at work.


(correct me if i'm wrong) When i ping one of the uk1 based sites the address is translated by our DNS. this seems to work fine, see ping result below:


Pinging lines.ac [] with 32 bytes of data:


Request timed out.

Request timed out.

Request timed out.

Request timed out.


Ping statistics for

Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),


So the address is being converted into an ip but the ping is still timing out. This is the same for all of the sites. I have raised a help ticket a few months back but there is nothing wrong with my accounts.


Another problem is I can't really ask our tech guys to have a look at it as the work on the websites I do isn't related to my job but it's nice to be able to *tweak* at work. I've been trying to find websites I need for work with the same problem so I can legitimately ask the tech guys hehehe but to no avail...


anybody seen this before???





Edited by wilfy
Link to post
Share on other sites
I am in the US and have no problems accessing any of your sites from work. Are you sure you are not being blocked from surfing outside the US while at work?


Cheers Bruce and Jim


As I have said I don't have a problem anywhere else except from where i work ;)


did a trace route on lines.ac


C:\WINNT\system32>tracert www.lines.ac


Tracing route to lines.ac []

over a maximum of 30 hops:


1 1 ms <1 ms <1 ms

2 <1 ms <1 ms <1 ms bw-firewall.bridgwater.ac.uk []

3 <1 ms <1 ms <1 ms gateway.bridgwater.ac.uk []

4 2 ms 2 ms 2 ms tau-1-bridgewater.swern.net.uk []


5 9 ms 10 ms 7 ms exe-1-tau-1.swern.net.uk []

6 7 ms 7 ms 8 ms exe-2-exe-1.swern.net.uk []

7 9 ms 9 ms 8 ms brisc-2-exe-2.swern.net.uk []

8 9 ms 9 ms 9 ms bristol-bar.ja.net []

9 8 ms 9 ms 9 ms po10-0.bris-scr.ja.net []

10 11 ms 10 ms 10 ms po2-0.read-scr.ja.net []

11 11 ms 11 ms 12 ms po0-0.lond-scr3.ja.net []

12 11 ms 12 ms 12 ms po1-0.int-gw2.ja.net []

13 13 ms 11 ms 11 ms sl-gw11-lon-2-0.sprintlink.net []


14 12 ms 12 ms 13 ms sle-tisca-3-0.sprintlink.net []

15 15 ms 12 ms 12 ms so-1-0-0.lon11.ip.tiscali.net []

16 14 ms 12 ms 13 ms

17 22 ms 12 ms 12 ms ge-0-1-61.dist2.sta.lon2.coreix.net []

18 * * * Request timed out.

19 * * * Request timed out.

20 * * * Request timed out.

21 * * * Request timed out.

22 * * * Request timed out.

23 * * * Request timed out.

24 * * * Request timed out.

25 * * * Request timed out.

26 * * * Request timed out.

27 * * * Request timed out.

28 * * * Request timed out.

29 * * * Request timed out.

30 * * * Request timed out.


looks like it just drops off on the 17th hop. i have repeated this and got the same. to coin a phrase i like to use in situations like these. bugger!

Link to post
Share on other sites


Your Ip was blocked on the server, I have removed it now. Please try accessing now.

Our security software blocks the IP if access to any of the secure services (email, ftp, cpanel etc) are attempted with the wrong password more than a couple of times.



Link to post
Share on other sites

Your Ip was blocked on the server, I have removed it now. Please try accessing now.

Our security software blocks the IP if access to any of the secure services (email, ftp, cpanel etc) are attempted with the wrong password more than a couple of times.




wooo hooo thanks guys :) can access them all now woo and yay :)



Link to post
Share on other sites
  • 2 months later...

I'm wondering if I have a similiar problem.

I've been having the hardest time trying to work on my site because it either takes for ever for a page to come up or it just won't come up.

9 times out of 10 when I try to go to cpanel, nothing happens.

On that 10th time, when I can get into cpanel, it takes several minutes for anything to open.

I tried getting to my cpanel from another computer in my house and didn't have any problems.

I'm also finding that just coming to these forums takes for ever.


I thought I'd try doing that tracert and all I get is timed outs.


I noticed that this closes too without me telling it to close so I'll copy as many lines I can before I lose it again.



Tracing route to sherylspage.com []

over a maximum of 30 hops:


1 * * * Request timed out.

2 * * * Request timed out.

3 * * * Request timed out.

4 * * * Request timed out.

5 * * * Request timed out.

6 * * * Request timed out.

7 * * * Request timed out.

8 * * * Request timed out.

9 * * * Request timed out.

10 *


Are all these timed outs the reason I'm having problems and if so, can you do something to fix it or do I have to do something to fix it?


Link to post
Share on other sites

So this is my ISP's fault? Do you know what I'd have to do to get it fixed?

I don't have any problems going to other internet sites but for some reason, any site pertaining to totalchoice just doesn't want to work quickly or work at all.

I have several computers in my house all networked together and as I said, I tried one of those computers and was able to log on with no problem. Of course, that could have been that one time out of 10 when it actually works so maybe I should try logging on a few more times using different computers.


Link to post
Share on other sites

I am getting so frustrated.

I tried your suggestion and I'm not really sure it helped.

It seems to be a hit or miss as to whether or not I can log into cpanel and then work on my site.

I tried using another computer on my home network and couldn't get the sign in screen to show up after trying to go to cpanel. In fact, the computer froze up.

I'll type my web address and/cpanel and if I'm lucky, the username and password box with show up but most times it looks as if the screen is going to change to the sign in screen but instead nothing happens. My web address remains in the web address line of my browser but the page never does anything.

I noticed if I keep hitting enter, occassionally the sign in screen will finally show up.

Then if I'm lucky to get into cpanel, it takes for ever for the pages to show up or change from one page to another.

And by forever, I mean at least 5 minutes. I feel like I'm on dial up.

I tried by passing my router to see if it would be any better and it wasn't.

I have been able to access your forums faster so that's a plus.

Oh, and the computer that froze and wouldn't let me get to the sign in screen, doesn't time out when I run that tracer. Go figure, lol.

Something is really screwy and I don't know what's causing this problem so I'm not sure who I should be looking to for help.

As far as I know, I don't have any problems accessing any other web sites so it seems for some reason, my computers don't like Total Choice.


Link to post
Share on other sites

Wow, if the first hop times out, and every one after that does, it sounds like either an internal network problem or an ISP problem.


You bypassed the router - did you plug the internet straight into a computer or did you still use the internal network? If you plug the internet connection into a PC without any networking and still have a problem then it's going to be something with your ISP.


The guys at the helpdesk will be able to track it down I'll bet.

Link to post
Share on other sites

Thanks for the help and suggestions. I'll open a ticket. I hope someone can figure out where the problem is coming from.

When I by passed my router, I hooked my computer directly into my DSL modem and set up a new internet connection that went straight to my ISP so it does seem as if it has something to do with my ISP.

I've had an account with TotalChoice for over a year now and this problem just started maybe a couple months ago. At first I thought there might be something wrong with my computer so I wiped the whole thing out, reformatted it and reloaded everything but that didn't help.

I also thought it might have something to do with the new AV program I bought, Windows Live One but I don't have that on this second computer I used that was also having problems.

I'm not sure if that AV program works to protect other computers on the network even if the program isn't installed on them and maybe that was causing the problem.

In any event, I'll write a ticket and hope someone can help me out.


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...