Jump to content
Mae

Can't Upload New Pages

Recommended Posts

I went to upload 2 changed pages and 1 new page. I went into my cpanel as usual. I clicked on file manager, and then ftp_public. I added my 3 pages and clicked upload. Nothing changed. I've tried several times. I put in a ticket - no help. What's happening?

Share this post


Link to post
Share on other sites

Why are you clicking on public_ftp? You should be uploading to public_html.

Share this post


Link to post
Share on other sites

Also, when you upload files using File Manager you have to check the option to " Overwrite existing files" -- it should be located right above the Upload button -- or else the old files will not be updated.

Share this post


Link to post
Share on other sites

Any update?

 

Have you considered using an FTP program so you can see both your own files and the folders on the web at the same time? You would be able to upload more pages at one time also.

Share this post


Link to post
Share on other sites

Or SmartFTP...you can use this just like windoze...just drag and drop!

Share this post


Link to post
Share on other sites

I tried public_html and clicked overwrite files as suggested - no change. This is driving me crazy. I should be able to upload by clicking publish on FP, but it has never worked, although it works fine for my other website. I've been able to publish by going through my cpanel, and now that doesn't work. The help desk keeps saying everything is working fine -well, if it's working fine, then why can't I publish?

 

I don't know what you guys mean by getting "ftp client" or whatever.

Share this post


Link to post
Share on other sites
I should be able to upload by clicking publish on FP, but it has never worked, although it works fine for my other website.

 

Is your other website built with FrontPage?

Is the other site on TCH server too?

How do you publish with the other site?

 

DON'T POST your PASSWORD or USER NAME on the forum.

 

But use this technique to see if your settings are correct.

Windows can try to connect to your website.

 

1. Click on the Start button, and then choose Run…

In Windows NT, 2000 or XP, type in: cmd

In Windows 95, 98 or ME, type in: command

 

2. Click on OK. A command prompt will appear in a new window.

 

3. Type in the following command: ftp <insert host address here>

EXAMPLE: C:>ftp ftp.yourwebsitename.com

 

4. Press Enter on your keyboard

 

5. You should now be prompted for a username. Type it in and press enter again.

 

6. You should now be prompted for a password. Type it in and press enter once more.

 

- If all is well, then you should now be connected to the FTP site. Go ahead and type "quit" and hit Enter to exit the commandline FTP program. Use these same settings in your FrontPage publishing host setup screen.

- If you can not connect this way, one of the settings you are using is incorrect (address, username, password, etc). You may need to adjust the PASSIVE setting. or you may have a firewall setting that may need to be adjusted.

 

 

-------------------------------------------

RE: separate FTP SOFTWARE:

 

FrontPage and other web building software have FTP abilities built into the software. FTP is the ability for your computer and the server where you host your website to communicate. You put in specific information into the setup (name of the website, the user name, the password, the folder where you want the files to go, etc) and when you ask the program to publish, it connects to your host, confirms settings and then uploads the files.

 

Since FrontPage has this ability to connect to your site, you probably have never used an FTP program.

An FTP program can do the SAME type of connection that FrontPage can do, but even more than transfer just the file that needs changing.

 

A separate FTP program (we listed a few), will give you a WINDOW on your computer that is split screen where you can see YOUR computer files on one side, and the HOSTED website files on the other side of the screen. This window makes it easier to move, transfer, delete files on your website. Much nicer than going through cPanel.

 

SCREEN PRINT OF WHAT AN FTP PROGRAM LOOKS LIKE:

284f9b60.gif

Share this post


Link to post
Share on other sites

When you say "settings", are you talking about "proxy" settings? I do believe that this has been my problem from the beginning. I do have another site and it is with TCH and I can click publish from FP and it works fine. I have never been able to do that w/this second site, and hours of working w/the help desk has never accomplished anything. They finally showed me how to publish through cpanel, which has worked up until now. Everytime I've asked about this proxy setting thing I have been ignored. A help desk guy just now told me to check those settings - but didn't tell me what they are or how to do it even though I told him that I don't know. This is so frustrating. I'm printing out your directions and crossing my fingers.

Share this post


Link to post
Share on other sites

I followed your directions. I typed in the ftp sentence. I clicked enter. I was not prompted. Instead it just makes a new like that says documents and settings with my name.

Share this post


Link to post
Share on other sites

I found where settings is on my computer. I clicked to allow access to FTP settings, but it wants the IP address of the computer that hosts my website (I think that is what it means). Where do I get that? Or do I even understand what I'm looking at?

Share this post


Link to post
Share on other sites

I think you missed a very important step that Sami asked you to do.

 

1. Click on the Start button, and then choose Run…

In Windows NT, 2000 or XP, type in: cmd

In Windows 95, 98 or ME, type in: command

 

At the DOS prompt enter ftp ftp.yourtchdomain.com

 

You should not be messing with "proxy" settings unless you are behind a proxy server.

Share this post


Link to post
Share on other sites

Her directions show C:>ftp

Should I leave of the C:> ?

 

 

 

I think you missed a very important step that Sami asked you to do.

At the DOS prompt enter ftp ftp.yourtchdomain.com

 

You should not be messing with "proxy" settings unless you are behind a proxy server.

Share this post


Link to post
Share on other sites

The c:> is just the prompt. Whatever the prompt looks like, just type ftp ftp.yourtchdomain.com and hit enter.

 

 

dang, Bruce is too fast. I'm slowing down in my old age.

Share this post


Link to post
Share on other sites

I did it. It came up, but then it said log in failed. I used my un and pw for my cpanel - is that the wrong one?

Share this post


Link to post
Share on other sites

If you can't log in with your cpanel login and password this may be the root of the problem. Please open a ticket with the help desk with all the pertinent information so they can test it.

Share this post


Link to post
Share on other sites
Or SmartFTP...you can use this just like windoze...just drag and drop!

 

Quite agree! Of course with another platform the 'Drag & Drop' has been a common GUI feature with FPT, et cetera for quite a few year, thus avoiding much of the details used and necessity for explanation of 'how-to-do' we see so often with the predominate platform. In time all things give way to simplicity.

Edited by namaste

Share this post


Link to post
Share on other sites

So was a ticket opened? Were the username or password incorrect?

 

Thanks for picking up the thread this afternoon. Had to be away from office and home for a while and didn't expect so much activity today :D

Share this post


Link to post
Share on other sites

The other day the help desk couldn't get in w/my un & pw, even though I could, so they changed it. It could be messed up. I'll open a ticket and see.

Share this post


Link to post
Share on other sites

A gentle reminder...passwords are case sensitive. They possibly could have had a capital letter or two missing!

Share this post


Link to post
Share on other sites
Or SmartFTP...you can use this just like windoze...just drag and drop!

 

SmartFTP has a trial version and is quite easy to use. downloads can be found by google.

Share this post


Link to post
Share on other sites

I uploaded my files to my cpanel by clicking on file manager and then public_html. After browsing and clicking upload, the files to the right (the ones I uploaded) say they already exist (I've been trying to do this for almost a week). So I clicked on the file and looked at it - it's the new stuff I created, but when I go to my actual website the new stuff isn't there. What's going on? Did I miss a step? Why isn't the new stuff showing up?

Share this post


Link to post
Share on other sites

Hello,

 

Is it possible that you are using an ISP that has a cache and that is what your seeing and not your actual website?

 

JimE

Share this post


Link to post
Share on other sites

I've merged the two threads since it is the same issue. Please don't start duplicate threads for the same issue.

Share this post


Link to post
Share on other sites

Try clearing your temporary internet files and then look at your site again.

You may be looking at a stored copy of the page in your own computer.

 

You might also consider changing your setting in Internet Explorer to make it refresh the page on every visit, always seeing current content instead of pulling from cached pages in your temporary files.

 

From the browser's top menu choose:

Tools, Internet Options, on GENERAL TAB, Temporary Internet SETTINGS, click the first bullet for EVERY VISIT PAGE, Ok, Ok.

Share this post


Link to post
Share on other sites

I reread the whole thread and do not see a domain given that we can look at to see what comes up. The main page should be called index.htm or index.html and should be all lower case letters. If you post a URL we can see what loads for us and that can help determine if there is something causing the problem on your local machine.

Share this post


Link to post
Share on other sites

Hi,

 

Have you tried viewing these new pages with internet explorer only, or have you tired viewing them with another browser (firefox, opera...)?

 

Do you have a friend (preferrably someone who uses some other internet service provider) who have viewed the pages and can confirm that the pages are old or new?

 

Or if you want, you can publish a link to a page that is supposed to be new and a sentence from that page (a sentence that is not on any old page) and we can take a look. :lol:

Share this post


Link to post
Share on other sites
:lol: SUCCESS AT LAST!!! Ok, I'm a real doorknob...don't laugh at me (I need a blushing icon here). I was clicking on public_html, and not on the icon, so my pages were outside rather than inside. Tom (my hero...) from TCH live help desk fixed me up and got me straight (where has be been all this time?). I WROTE DOWN the steps, so I won't forget next time. I did learn some interesting new things from all of you guys trying to help me. THANKS for putting up w/someone who built a website using FP for Dummies (literally) :excl:

Share this post


Link to post
Share on other sites

CONGRATULATIONS!!!! :excl:

 

The best part about this: You'll never do that again! :lol:

 

FYI: the blushing smilie :lol: is 3rd one down on the 3rd column of the smilies. To get to see them go to the bottom of the smilie window and use the little side to side scrollbar on the bottom. That's where the dancing guy is too!

Share this post


Link to post
Share on other sites

If you try one of the ftp programs we suggested,

you will find is easier to publish

You set up the program with your publish settings once

including public_html as the remote folder to publish to

Then in the future you just connect and are looking inside the public_html folder in one window

and your site on your computer in the other window.

Just control click several files to mark them

and drag them to the site.

Quick and easy.

 

 

I changed the settings and I tried control F6...no change.

Use control-F5 to reload a page, not F6.

This will force a reload of the page.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...