Jump to content
mythusmage

How To Set Up Your Email Client

Recommended Posts

Don't know about you, but the various places around TCH I see the email set up guidelines they have a tendency to contradict each other. How about a bog standard set of email client configuration guidelines on the email FAQ page, and a link to that page where the other guidelines are now found? Such as in CPanel for example.

Share this post


Link to post
Share on other sites

Not sure what you are looking for but here is a help page which links to set up instructions for:

 

Outlook Express Setup

Outlook 2002 Setup

Eudora Setup

Netscape Setup

The Bat!

Thunderbird

Share this post


Link to post
Share on other sites

Sorry for asking dumb questions, but there is a problem with my email.

So far, I use webmail of my both domains (talonai*com and monetos*net). Today I decided to use Outlook express 6.00. First of all, I gave read the instruction on TCH support site. Very nice, very clear - and should be very easy.

I tried to configure my email "info<>talonai<dot>com" for Outlook Express. Entered full name and surname. Then full email adress. For -in and -out going mails chose "mail.talonai.com". Finally, entered password I always enter when reading my webmail.

Pressed "Send and receive" - and then my password was rejected. Tried to enter several time, entered correctly - but to no results. Well, then I deleted account, re-created it, but gave passowrd of my TCG account instead. Once again nothing, "cannot login to mail.talonai.com", "password rejected". Both passwords were rejected.

It's obvious, somethign went wrong from my own side. Yet what?

Help, please...

Share this post


Link to post
Share on other sites

If you are sure you are using the correct password and have you full email address as the login then I would open a ticket with the help desk and see if they can help you sort out the issue.

 

For outgoing email you need to authenticate before you can send. Meaning you need to login before you can send.

Share this post


Link to post
Share on other sites

As you've discovered, there are several settings to configure. If you haven't resolved this already, instead of mail.yoursite for the mailserver name, try just yoursite without the mail. That's what I've always used.

 

For outgoing mail, you might need to specify port 26 (instead of the default port 25). Many ISPs reserve port 25 for outgoing mail being sent through their own mail servers and block you from sending outgoing mail thru port 25 to any other mail server except theirs.

Edited by SteveW

Share this post


Link to post
Share on other sites

I have tried many things with this [censored] Outlook Express:

1) settings as provided by TCH. results: 3 errors, not working

2) settings as provided by support. results: 1 error, not working

3) settings as provided bu my ISP (which is Lithuania telecom). results: 1 error, not working.

 

Settings: "mail.yoursite.com" are offered by TCH. I am not into position as to question it.

Maybe the problem is, I use TWO passwords: one for entering Cpanel, another for email. If I used the same - maybe then things could have been better?

I simply gave up. Well, after all, webmail is even better as I can access it from any civilized country.

Share this post


Link to post
Share on other sites

I have tried many things with this [censored] Outlook Express.......I simply gave up.

 

Dont't give up, it's usually one little settting that you have overlooked.

 

Try this:

-Remove the account you setup from Outlook Express.

-Log in to your cpanel and go to Mail > Email Accounts.

-Locate the account you want to setup and click the last icon labled "Configure Mail Client".

-Click the link "Auto-Configure Microsoft Outlook Express for POP3 Access" and follow the instructions to download and run the VBscript.

*You can also use the "Manual Settings" listed at the bottom of this page to check your setup.

Share this post


Link to post
Share on other sites

"Thanks be to God, we are saved" ©

...and to TCH. I don't know what initially went wrong - but now everything is ok. Thanks again, Totalchoice!

Share this post


Link to post
Share on other sites

Where are the "manual settings" that are listed at the bottom of the page?

I would like the default settings to use when setting up a client to use POP3 from one of my email addresses that I have set up on cpanel.

(Something that I can have my son read to make it a quick and simple setup.)

Thank you

Share this post


Link to post
Share on other sites

cPanel interface has changed since the time this post was made. On the cpanel page that lists all your email accounts, if you click on "More" button just to the right of your email. you will be able to see "Manual Settings" listed on the bottom.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×