Jump to content

sardaukar

Members
  • Content Count

    73
  • Joined

  • Last visited

Everything posted by sardaukar

  1. Thanks. Yet another very happy birthday with Totalchoicehosting. Was thinking about TCH and my own site during my holidays nad I do hope TCH was not seriously hit by Irene.
  2. Hello. I have been experiencing a strange problem with my website talonai*com. Yesterday logged into Cpanel and saw message "[a fatal error or timeout occurred while processing this directive]" in the left frame, below "Monthly bandwith transfer". Relogged - the same. Refreshed several times - the same. Contacted live chat and TCH staff corrected everything, adviced to clear cookies and relog. As always, TCH support corrected everything. Today logged in - the same problem: "[a fatal error or timeout occurred while processing this directive]". When I click on that "fatal error", I got the following code: The questions: 1) what is happening? 2) is there any way to correct it without calling support each day?
  3. Thanks for the kind words. It is such a joy to host with TCH and feel the warm atmosphere of our forums
  4. Sorry if this topic does not belong to "Cpanel and site maintance", since I did not figure where it belongs to and search produced almost no results. Usually I have no problems with TCH hosting (which is pretty natural, since it is quality TCH hosting). However, I am experiencing some strange problem with my site at Quanton server. I log into Joomla as super-admin, the access MosetsTree component to add some new items. Some time passes - and message appears "Server at talonai[dot]com is taking too long to respond...". But all I did was - add new item, add photo and the time this item should appear. Almost no custom scripts, site is not very busy and (I believe) does not overload server. 10 kB image should not overload it, after all. This should not be my work's PC or internet. PC is not infected with any malware, that's for sure. The question is: what is happening and why?
  5. A bit offtopic, but I am not sure where to put (a bit reluctant to start a new topic). In general: I have banned 2 countries in my htaccess file. Entered their ips with "deny from". Hundreds of IPs, but I made it. Before that I have banned grabber software (see my topic about it). I experienced several downtimes - error 500 - which TCH support was able to solve. Today one of my websites (monetosdotnet) went down. IO contacted support - they were able to restore the site, but not the forum. They asked to open a ticket and forum was restored immediately. As always, superb job by TCH support, you are the best. I am wondering what went wrong? TYhe site uses Typo3 CMS; forum uses SMF. Could it be because of htaccess or there may be another problem?
  6. My fault :cry: Rewritten the last 2 lines. Hope it will work...
  7. Mods, don't be angry -I am quoting what I have inserted into *htaccess file: Replaced real Ip adress with letters. Is there something wrong with the code?
  8. Looks like the code a bit over-worked. Today (7:00 Lithuanian time: just before going to work) checked my site: error 500. Fortunately, TCH support (chatted with Scott Abrams) was there. Fixed immediately. The effects: 1) HTTrack percentage reduced 2) visitors a bit reduced (but since they were grabbers...) some strange code in error logs: "htaccess: RewriteCond: bad flag delimiters"
  9. It's not bad to bear bad news - the worst is to say "it's ok", when it's not ok Thanks,Thomas and Spinland - I put this code in htaccess file. Hope that would help...
  10. I have one problem. Recently, my site was flooded with user(s) using Httracker and making additional gigabytes of bandwith - an event, never recorded in the history of my site. All this happened in January. Awstatus shows >40% hits were made by software "Httracker". I do not like someone making copy of my website and I don't like the thought I may run out of given traffic. According to the same statistic, most users came from some "undefined.datagroup.ua".I may ban its Ip, that's no problem. The problem is: how do I ban the grabber? tried to google, but to (almost) no results. One suggestion how to add some complicated code to my .htaccess file. Please help...
  11. Bumping up old thread. I don't think I need to open a new thread as the question would be -once again - about MosetsTree (MT). I have new version installed - however, I ask myself what should I do after they release new version: 1) buy new MT version for ~80$ and live in paid happiness forever. 2) switch from MT to any free alternative, like Oscommerce - pay for data transfer and live without paying to Mosets, forever. What should I do? Your opinions?
  12. My (return) year with TCH ends. As I have written on Webhostingtalk - it was a honey year. Almost no problems and the very few were resolved very quickly and in a professional way. That's why I do like TCH support, all of them. Of course, I prolonged my contract for another year. As I am absolutely sure I will receive the same high quality service with a rare non-overselling hosting provider. Happy New Year, Totalchoicehosting!
  13. I have experienced a strange problem with my Joomla 1.0. Situation: I have given one freelancer access to my website, since he is going to update and repair my website.This was done 2 days ago. Today I have logged - and saw my freelancer last logged...at 1999. I realise, it is some time zone difference between Lithuania and Australia - maybe 10 hours...but not 10 years. The question: how can I resolve this problem? Attached screenshot - names, emails removed. Any answer would be appreciated.
  14. using Windows XP - and ZoneAlarm free edition firewall. So far, so good with ZA.
  15. There is your support worker, called Ellis. Talked to her (name "Vytautas") today via live chat. Just wanted to say her thanks for restoring my website (monets[dot]net) which went offline due to some Typo3 error. She restored within 1-2 minutes. Great work!
  16. Noobish question: is there anybody who had used or is still using MosetsTree? I have such impression, that the number of users is less than 1000 in our planet. My biggest mistake: using Mosets Tree
  17. Once again me with that unlucky MosetsTree. Is there any freeware alternative to the MosetsTree? (Yes, Mt is almost the best, but it is expensive and if you have 'grey' copy, you are in trouble. Besides, their forum won't help too). If such alternative exists - would it be difficult to migrate from MT to alternative?
  18. Soon,it will be a honey month year with Totalchoicehosting. Of course, full review will be posted at Webhostingtalk - but still some thoughts. I really enjoy being with Totalchoice and can one more time repeat what I have said: your support is excellent. I can't remember the names of all people I have talked via live chat or email, but all of them did care about my problems. And my problems were not huge ones - problems with backup, a mess with POP mail etc. Everyone seems to be interested in solving my problems. Another good thing - TCH forum, where I can get quick and professional support too. It was once that I got the final answer here, not via support ticket. I had no downtine, nor my friends reported one. Keep up a good work, TCH!
  19. Opened a ticket. Support responded - and asked to confirm that I do want to restore. I wrote that yes, I want to restore and am aware any data loss would be on my risk. However, restoring did not produce results Anyway, the only thing that enlightens me, is TCH attitude towards customer's problems. Everyone I met, talked to did listen to me, they were interested in solving my problems. A quality, professional support deserving the best words both there and in Webhostingtalk.
  20. Backup, made by me, is located in home directory (file:backup-10.12.2009_06-26-43_talonai.tar). Should I open a new ticket and request backup from this specific file? Sorry for noobish questions, it's my first time I face data destroyed.
  21. Well, at 12 October I did a full backup of everything. Some days later downloaded it to my PC. I thought, if I was doing full backup - all database entries, everything should be restored. i.e. the site should look like it was on, say, 27th or 31st October 2009. Was I wrong? The questions are: 1) is there anything I can do about restoring destroyed data? 2) in future, while making backups - should I do full backup or only database etc? The only good thing is - I get almost lightspeed support form TCH...
  22. I am afraid, I need some help. I have a problem with a freelancer from India and backups. His worker ruined entire section of my website (talonai*com). He acknowledged the problem and told this happened before 1 November 2009. I asked support at livechat and they told me they have backup as of 31 October. Pretty nice, asked them to restore. Support was, as usuall, very helpfull, they did listen to me and did all they could. They did their job. Funny enough, the backup did not help. Section was gone (0 listings when there should be >100). Restored via CPanel as of 27 October. Still nothing. The strange thing was - the site loads tickets I submitted for 03 November. I have a full backup as of 12 October, but am not sure how to restore the site from my PC. What may I do? Any help would be highly appreciated. yes, i know - my fault is, I did not make my own backups. But I never expected to meet an unprofessional freelancer
  23. Once again my un-lucky combination "Joomla + MosetsTree". Description of the problem: I use Joomla 1.013 with MosetsTree 2.00 (further - MT). MT is used to add listings. I usually add updates for my site for a week and when I am at vacations- for a month. This summer everything was going ok. Updates were displayed, auto-updated. So far, so good. With September the first problems came. As always, it was Saturday, I was adding updates with my MT, once again for a week. When I came to job - only Sunday updates were shown. Had to re-add listings from work, create new admin. Everything was going ok. This week, the problem continued, same scenario again. Today, I tried to revive previously added listings - but to no results. Then I deleted listing, recreated it, almost word to word - and it worked. I asked this question on Mosets forum, but received no answer. Google does not show anything good. On my Lithuanian forums I was offered a solution - to check (how?) if my Cron is working properly and if MT conflicts with MySQL. Easy to say - check if Cron works properly. How? It hardly can be servers fault (and my server is Quanton) as no serious problems were reported with it withing last month. Is there any solution to this?
  24. "Thanks be to God, we are saved" © ...and to TCH. I don't know what initially went wrong - but now everything is ok. Thanks again, Totalchoice!
  25. I have tried many things with this [censored] Outlook Express: 1) settings as provided by TCH. results: 3 errors, not working 2) settings as provided by support. results: 1 error, not working 3) settings as provided bu my ISP (which is Lithuania telecom). results: 1 error, not working. Settings: "mail.yoursite.com" are offered by TCH. I am not into position as to question it. Maybe the problem is, I use TWO passwords: one for entering Cpanel, another for email. If I used the same - maybe then things could have been better? I simply gave up. Well, after all, webmail is even better as I can access it from any civilized country.
×
×
  • Create New...