Jump to content

TCH-Thomas

Members
  • Content Count

    15,248
  • Joined

  • Last visited

Everything posted by TCH-Thomas

  1. Hm, all it tells me is "Database connection failed" Instructions says: - Upload all the files - Note: must be in a top level directory (http://www.yoursite.com/phpmysupport) and the directory must be called phpmysupport unless you change the code I did that. - CHMOD /images/ to 777 Did this too. - CHMOD /includes/database.php to 777 That too. - Run http://www.yoursite.com/phpmysupport/install/ I do. - Click on Fresh Install I am. - Follow the on-screen instructions I do. - Once the installation is complete: - Delete all the install files /install/ - CHMOD /includes/database.php to 644 To access the admin interface go to http://www.yoursite.com/phpmysupport/admin/ Default login - username: admin password: pass Where is it Im doing something wrong? -Thomas
  2. Ok, thanks Mr Headguru for this recommendation of phpMySupport. :-) I tried to install it but ran in to a problem, when installing it tells me to tell DNS info. I tried the NS1.total... NS2.total... 207... But no one works. What am I doing wrong? -Thomas
  3. http://www.jikrantz.com Name: Tompas World Description: The relaxed world where everything can happen, but probably never will. Tc everyone, Thomas
  4. Hi all, Might be wrong place to ask but i have looked everywhere now... Long time ago bravenet, had a service called "humanclick", a live-help thing you could place on your website and it worked like internal instant messaging. That service is gone (as a free service). Does anyone know a similar good and free service i can use on my site? -Thomas
  5. Ah ok. I try that. The read me file said 755 so I did that, but i try 777. -Thomas
  6. Hi, I downloaded and am trying to install the FFAL-script from http://www.proxy2.de/ All gone as expected except this "Cannot create ID file http://www.jikrantz.com/whoops/links/links_id.txt in http://www.jikrantz.com/whoops/links/links_id.txt. Please check your base directory." What am I doing wrong? -Thomas P.S First time I post a script problem here, so let me know if you need more info.
  7. That is very correct. I am always told I confuse people, I guess Im loosing that knowledge. And i take your yes as it will work. Then my question is how will the script know where to send what info? Right now I have "links.pl" in the CGI-bin do I upload it again or rename or...? Im a newbie to this only second one I play around with. -Thomas
  8. Hi, Let´s say I have a subdomain at my account for someone else but not violating any rules according to another thread about policies (I am not making money of it or pointing a domain to it). If I use a cgi script for a free for all links page on the main domain, can I use same script in the subdomain if that site will handle free for all links page too but another one than the one in main domain? Confused? Don´t worry I am Just yell and I explain a bit more. Right now, the option of using FFAL´s at all is pretty open. Meaning I do not need to do it at all but it would make the work a lot easier on both sites. -Thomas
  9. Hi again, On following page I find a script I wanna use, the free for all links page script, http://www.proxy2.de/scripts.php I´m new to these script things so I better ask first. -Thomas
  10. Sorry Boxturt, I did that. -Thomas
  11. I´ve been here on TCH for a while now and I like to know where I´m staying for a while and Rock Sign and it doesn´t seems like TCH is going away somwhere so is there anywhere I can pre-pay the rent for my home for another year? Ok, I´m not saying I´m open up my wallet YET, but if there´s an option for this, I would atleast consider it and I think I just said what what I think the people in both TCH and this forum. If this option isn´t available, please don´t steal my seat cause I intend to stay for a long time. Enough of nice words... My second thing in this message is "What do I need to do to make the mail not get stuck in webmail"? I have set up netscape to pick it up, but when I look in webmail it is still there and I thought it was deleted from servers/webmail when picked up by netscape. Be safe everyone. -Thomas
  12. Spring? Hm, I really am late in to these forums, here in sweden its almost autumn. -Thomas
  13. I get this error thing about 25-50% of the times I click on the link that is in the notification mail. If I try the link again it sometimes works, sometimes not. -Thomas
  14. Hi all, How come I get the message "Sorry, the link that brought you to this page seems to be out of date or broken." so often? I know I´m not the fastest reader but when getting these 5-30 minutes after receiving the notifation I start to wonder whats wrong? Apart from that this forum and Rock Sign -Thomas
  15. Hm. now I get confused, On the help page mentioned above its says not to use mail... -Thomas (advanced newbie )
  16. Ok guys either Im slow or you were just waiting for someone to ask something. Ok, I assume its pop.something.com and smtp.something.com I will use for this incl. username and pw? -Thomas Who should remain a newbie a little while more he thinks.
  17. TCH-Thomas

    Mail

    Hi all, In Cpanel I see the autoconfiguration for outlook express, but can I use netscape (7.1) instead? -Thomas P.S By the way, how long do I need to be a newbie as stated to the left?
  18. Sounds good to me. Haven´t a clue what 99% of all that is but it sounds good. -Thomas Rock Sign
  19. Hi, I have created a emailadress: tompa@jikrantz.com and forwarding all mail to tonsa@chello.se since I find no auto-configuration thing (or similar) for netscape. But every day mail gets stuck in the webmail even after they are forwarded to my tonsa... Where am I doing wrong, creating tompa or the forwarding? -Thomas
  20. TCH-Thomas

    To Kw

    Hi, Im not sure where to place this post so I put it here. On your site, www.csb-support.com you have this counter thing showing how many visitors you have online right now. How do you do that? -Thomas
  21. Hi all, Since a few days, we swedish people are required to inform our visitors if our sites uses cookies. Since TCH is american I dont think I need to inform about that but still its a nice thing to do I think, so my question is, do TCH place any cookies on my visitors computers? -Thomas Rock Sign
  22. I use CuteSite builder to publish to my site. Why am I getting this error "501 Invalid number of arguments." It still publishes fine but its annoying to get this message and think there is something wrong. -Thomas
  23. Thanks huys. That worked well. Thumbs Up
  24. Ok, let me ask you one thing more, I did tell you I´m not good at this. Is it line: AuthName www.jikrantz.com That I edit to what you say? -Thomas
×
×
  • Create New...