Jump to content

TCH-Thomas

Members
  • Content Count

    15,302
  • Joined

  • Last visited

Everything posted by TCH-Thomas

  1. Hi all, On following url, I have a site under construction (its in swedish, therefor the ... below), http://www.jikrantz.com/assistans/home/ In the left frame I have a Tell a friend-script (yes I know, I have mentioned it in another thread). Below the "...e-postprogram" there is a lot of extra space I wanna get rid of so it looks like all other stuff in this frame. I always had this problem with extra space when using scripts, so is there any way i can get rid of it? I posted same question in the official csb-forum long ago, but figured there might be people here that isnt visiting that foru
  2. You know i do. I told Jessica what I wrote in my reply. She laughed and said, thank him with a handshake. Have a nice day. -Thomas
  3. To turtle, If i didnt know better, I could kiss you now, but a handshake will have to do (but maybe my ex who im doing this project for will kiss you, i´ll ask her ). I had some code and the url to where i got codes for these things before, but i lost it. Take care my good friend. -Thomas
  4. Hi, I found a "Recommend to a friend" script. It uses a area where the emailadress is put and then a button that opens the email-client on the visitors computer. But I dont want the button, I want it to be a normal text link saying "Send this...". Can it be done? I originally found the script here: http://www.a1javascripts.com/essential_scr...ellafriend.html -Thomas
  5. Ok guys, who volunteers to become my teacher in scripts, pay is low (if existing and it will problably take a hundred years). What turtle told me to do worked well except for this: Subject: Take a look at this page I found, ?body=You can see this page at: http://www.jikrantz.com How do I get rid of the ?body= ? -Thomas (who feels a little embarrassed now )
  6. Now Im getting a error message on line 230 it says a ) is expected. Lets assume this url I wanna add is my own (www.jikrantz.com), is the following lines correct then? document.write('http://www.jikrantz.com + '\" onMouseOver="window.status=\'Send your friends e-mail about this page\'; return true" TITLE="Send your friends e-mail about this page">Send this page to a friend'); } else { document.write('http://www.jikrantz.com + '\" onMouseOver="window.status=\'Send your friends e-mail about this page\'; return true" TITLE="Send your friends e-mail about this page">Send this page to
  7. Just one little problem with it... Since I use frames on the page its used on, it send the url ...start_l.htm and not the whole viewable url. So i was thinking if i could put the correct url there instead of ' + window.location + ' then it would lead to start.htm instead and not just a frame. Is that possible and if so, how? I know...Im no good at scripts. -Thomas
  8. Hi all, Thought it was time to peek in to this part of the TCH forum too. Most of you know me as Tonsa at the official CSB-forum. I know the following problem should have gone to scripting part of this forum, but since i use CSB´s insert... Im not sure if this is done different. I found a script for a recommend to a friend link. The script makes a line saying "Send this page to a friend" but only the part "this page" is a link. I want the whole line to be clickable. How do i do that? Here´s the script: <!-- ONE STEP TO INSTALL SEND THIS PAGE: 1. Copy the coding into
  9. Does this robots.txt work on all servers? I don´t know yet and its not my decision what server/host my friend choose. But I do my best to recommend TCH. -Thomas
  10. Hi everyone, We are all doing our best to get visitors to our sites so this might be a little odd question. Is there any way I can prevent that search engines (like google) indexes my site, except for not publishing it? I am gonna set up a "members area" for a friend, but we do not want to find the individual pages in different search engines, as I have found out i can with my own site. -Thomas
  11. Ah ok. Could that be added somewhere where everyone gets to know this, since its a general thing? Keep up the good work Bill. I didnt mean to sound angry. -Thomas
  12. Hi, It´s me again, the inqusitive guy. Since I haven´t got a reply on my question about forum-notifications yet I re-ask. How come I dont get any notification-emails anymore from this board even if I haven´t clicked any unsubscribe-links? When I click subscribe again following message meets me: "This menu has been disabled Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information. The error returned was: You are already subscribed to this topic or forum." Ok, Ive b
  13. Lol about the gif-file. Good idea. About uptime, yep, Im very satisfied with TCH so far and see no reason to change that opinion. I am as I write a real newbie on servers etc. -Thomas Rock Sign
  14. Hi, On some sites on the internet i´ve seen they have indicators (like stop-lights) telling visitors if the server etc are working as it should or if some part is down. Is that possible to include on my site here? Im not good on how a server works, but as I understand some part of the server is handling the site and another part is handling email-sending to me. So what Im looking for is a automated way for my site to tell visitors "Hey, Don´t mail me now, server is down" and such things. Not a big thing, but it would be nice. Second, The clickable similes, when I hover over the
  15. Hi, Since no one replyed yet, I take the time to add some info I get about this. How come I dont get any notification-emails anymore from this board even if I haven´t clicked any unsubscribe-links? When I click subscribe again following message meets me: "This menu has been disabled Sorry, an error occurred. If you are unsure on how to use a feature, or don't know why you got this error message, try looking through the help files for more information. The error returned was: You are already subscribed to this topic or forum." Ok, Ive been having problems with my computer latel
  16. Im just so stuck on this. I was in to my cpanel to check on databases, with knowing a thing about databases, all I could tell in there was that it does not seems to be a database for it. But if it tells me to upload a file called database.php, isnt there supposed to be a database then? Any magicians wanna help me on this, I would appreciate it alot. -Thomas
  17. Hi, Thanks for adding me. About the link to TCH, I thought you preferred a logo/banner-link instead of a textlink, but I can always change it. As for the intro page, hm, Im not sure, here in Sweden the webdesign gurus says its good to have one, and people loves the monkey. :-) Last... Im feel good to stay on the personal section. I am working on a more informational section to be added to my world in the next weeks. Thanks again, Thomas
  18. Can´t we find that out in one of the many white pages-sites on the net too? I dont think we should worry too much about those things. Those who wanna know things about a person will find it out anyway. Am I right or wrong? -Thomas
  19. Yes, unless there is nothing more i need to upload than the files included in this. There is a database called database.php included in this. So far I have given the install the following info: DNS: localhost (as told by borfast) Database name: database.php Database username: admin Database password: pass Then I click "NEXT" and i get the message "Database connection failed" - CHMOD /images/ to 777 and - CHMOD /includes/database.php to 777 ARE set to 777. -Thomas
  20. Hm, all it tells me is "Database connection failed" Instructions says: - Upload all the files - Note: must be in a top level directory (http://www.yoursite.com/phpmysupport) and the directory must be called phpmysupport unless you change the code I did that. - CHMOD /images/ to 777 Did this too. - CHMOD /includes/database.php to 777 That too. - Run http://www.yoursite.com/phpmysupport/install/ I do. - Click on Fresh Install I am. - Follow the on-screen instructions I do. - Once the installation is complete: - Delete all the i
  21. Ok, thanks Mr Headguru for this recommendation of phpMySupport. :-) I tried to install it but ran in to a problem, when installing it tells me to tell DNS info. I tried the NS1.total... NS2.total... 207... But no one works. What am I doing wrong? -Thomas
  22. http://www.jikrantz.com Name: Tompas World Description: The relaxed world where everything can happen, but probably never will. Tc everyone, Thomas
  23. Hi all, Might be wrong place to ask but i have looked everywhere now... Long time ago bravenet, had a service called "humanclick", a live-help thing you could place on your website and it worked like internal instant messaging. That service is gone (as a free service). Does anyone know a similar good and free service i can use on my site? -Thomas
×
×
  • Create New...