Jump to content

sheryltoo

Members
  • Posts

    159
  • Joined

  • Last visited

Everything posted by sheryltoo

  1. I think I'm going to end up tabling the idea of setting up a members only page because it sounds as if it's much more involved then I anticipated. I went to the Joomla website to see just what that was and if I'm understanding things correctly, it's sounds like it's a hosting company. Would that mean I have to set up another domain and pay another host to use their software? That's not something I want to do.
  2. I have a forum but the information I want people to be able to access needs to be set up on a page that lets me be in control as to how it's layed out and how it looks. I'll look into one of those content management software programs and see if I can make heads or tails of it.
  3. I'm not sure if I've found the right place to get some help. I "think" I'm trying to do what the original poster asked but when you start talking about some content management software, you lost me. I have a web page and I want to set up links to an area that can only be accessed if the person signs up to be a member on that page. Do I need to use one of those content management programs or is this something I can do if I know how to write the correct codes for doing it? I use to type all my pages out from scratch using notepad but I just recently started using Microsoft Expression Web 4 so I'm wondering if I can write codes using that program or notepad. Of course I'd need to know just what I'm suppose to type. Is that where those content managment programs come in?
  4. It turns out these instructions won't work for me. I had no idea what CSB or Trellix was and just figured it was part of my cpanel but now I see CSB is a software that builds websites and it looks as if I'm not even in the right forum for getting help. My search for a password protect page brought me here and I never even noticed what forum I was in. Sorry about that.
  5. Alright thanks. Now I'll have to see if I understand it and can figure it all out.
  6. I know this is an old post but it's talking about what I want to try and set up on my site and before I try following the instructions, I wanted to be sure these instructions are still right. Just to clariy what I want to accomplish. I have a public web site and want to create a members only page with multiple pages so should I follow the already given instructions?
  7. It's good to know it wasn't just me. Sometimes I worry that I did something wrong.
  8. Sounds good. Not quite sure how it effects me yet but did this change have anything to do with the fact that I couldn't access my site a short time ago or this forum?
  9. Thanks. It looks like I got it working.
  10. I have a new computer and need to set up Filezilla again but I can't remember how I did it. It seemed to me I needed to use local for host and a particular number for the port. I know I need to use my user name and password for cpanel but I'm not sure what to use for host and port and who's suppose to supply this for me. Sheryl
  11. I just changed my isp and have a new e-mail address so I updated my information in cpanel, but I got a recurring bill notification at my old e-mail address this morning and nothing at my new e-mail address. What do I have to do to be sure you have my correct information? Fortunately I can still get e-mails at my old address. Not sure how long that will last but I need to make sure 2CO has my right e-mail address. Sheryl
  12. I've been trying to open a folder under the public html folder and I keep getting a message saying a script is causing IE to run slowly and if I continue, my computer may become unresponsive. It asks me if I want to stop running the script and if I say no, nothing happens and if I say yes, nothing happens. It won't let me open the folder. I can open all the other folders in the public html folder but this one that holds files for my smf message board. I have a couple message boards and different folders for each board and I don't have any problem opening the other folders. Any help would be greatly appreciated. Sheryl
  13. I didn't knowingly try to add any scripts to that folder. I don't even know what those two scripts are so do you think it's safe to just empty out the folder? Sheryl
  14. When you set up an smf message board, it creates a folder called cgi-bin. I have no idea what it is but I believe I tried to put this file in public_html when I really wanted to put it in a folder for smf. Since I wasn't really sure if that file was something put in public_html by default, I decided to leave it where it was. It didn't have anything in it but now it does and I don't know what the files are. There are a couple of text/x-generic files called "cgiecho" amd "cgiemain." Then a couple of application.cgi files called "entropybanner.cgi" and "randhtml." I opened the first two files and it's just a lot of gibberish. The second two files look like they want to run if I try to open them so I didn't. I don't know what to do with this folder or what it is so before I remove it, I figured I'd better ask. And I do have a couple of SMF sites that all show a cgi-bin folder but they're all empty so I don't think smf puts anything in them. Of course I don't know what the folder is for so I can't say for sure. And what is an scgi-bin folder? I have an empty one of those in public_html. Sheryl
  15. I'm not sure how I tried to originally delete everything but right now the only thing left is the subdomain's folder with a theme's folder inside. Everything else got deleted but fo some reason, I can't delete the rest of the folder or the folder itself. I'll send help desk a ticket. Sheryl
  16. I created a new subdomain so I could install a test smf site. I also created a new database and user name for this test site. In doing some testing on it today, I seemed to have wiped out the site so I decided to delete it and try again but I can't get rid of my original folder for the new subdomain. I tried deleting it using an FTP program and it looks like it was giving me a 550 error and said I didn't have permission to delete it. Do I have to change something in order to give myself permission to delete it? Sheryl
  17. Thanks. I think I'm going to create all new users and passwords for my databases. I have one database that's a test site so I'll try that one first to be sure I know what I'm doing and I'll make sure I back up the database I don't want to lose. Sheryl
  18. Am I suppose to find the "table" on the page that lets you set up a new database and user? I don't see any options on my sql database to make any changes other then adding a new user to a database or deleting users and databases. Sheryl
  19. I need to change my database password but I don't see where to do it. I'm suppose to be able to change it through mysql databases but I don't see an option for changing passords. Would you be able to explain what I need to do? Thanks. Sheryl
  20. I'm not sure how to actually do this. I noticed I could click on one of the tables I want to convert to latin1_swedish_ci and then click "structure" and it brings up a page that says you can edit the lines on this particular page. The page brings up a list with different fields on the left. Not all of them have something listed under collation but would I click the fields that do show a collation and then click change? I see if I click change, it brings me to an area with a drop down list of collations to pick. Would I pick latin1_swedish_ci if that's the collation I want and do it for any field that shows utf8? I don't want to make any changes until I'm sure I know I'm doing this right. Sheryl
  21. I don't really know what I'm trying to do. I installed a mod on my smf forum that lets you create portals and the editor is showing English utf8 even though my default language is English. I'm missing a block in the editor and I was thinking it could be because it's trying to use utf8. The only language I use is English and someone at smf said it's best not to install utf8 and you really only needed it if you're going to install other languages. Since I'm not going to install more languages, I figured they're right that I don't need it. I have no idea how many rows I have. Is there a way to check that? I know there's 146 tables if that means anything and I see the two tables for this mod use utf8_general_ci for the collation where as all the other tables show latin1_swedish_ci. Is there a way I can change the collation on those two tables? I guess that's really what needs to be done. I've been trying to get some help on this and one person said I could fix everything if I set up a new database and uploaded my old database into this new one, however, I don't see how that will fix those two tables that are using utf8. This is all Greek to me. Sheryl
×
×
  • Create New...