Jump to content

Domain Problem Or Isp Problem


Recommended Posts

403 Forbidden

Forbidden You don't have permission to access /_vti_bin/_vti_aut/author.exe on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

I get that error when I try to update through FP. I've got FP 2002.

I can update through FTP without a problem. I can update using FP with another domain host without a problem. Only one i have problems with is my TCH domains :no2:

I've tried reinstalling, unistalling, all that with the extensions.

Link to comment
Share on other sites

Please open a help desk ticket.


Techs will check if you have the front page extensions installed for your site and check that you have access to them

Link to comment
Share on other sites

Yes, it is. Thank you so much.

Another plus to TCH: when there's a problem, it's fixed, right and fast :no2:

Link to comment
Share on other sites

  • 3 weeks later...
If you found the same problem in future, please add this line in .htaccess file under public_html folder;


SecFilterEngine Off


That will resolve the issue ;)

Just wanted to say I had an identical problem on my other domain, tried this first, and BOOM! worked like magic :)


Double thanks!! :tchrocks:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...