Jump to content

whoahorse

Members
  • Content Count

    972
  • Joined

  • Last visited

Everything posted by whoahorse

  1. whoahorse

    Stock Photos

    Totally JIM! I am just excited they thought my photo and scanning was up to snuff All the horsey photos I have and they take the woofie one. LOL! Thanks Thomas! Your support is never ending! Weezy
  2. whoahorse

    Stock Photos

    Thanks Don! I am pretty proud of myself. LOL! Some of the photos I submitted got declined as well because they have way too many of them already.. ie.. butterflys. LOL Weezy
  3. whoahorse

    Stock Photos

    YAY!!! I finally got my first photo accepted. http://www.dreamstime.com/whoahorse_info (I have been having problems scanning photos properly). LOL! Weezy
  4. John! Welcome to TCH! I look forward to chatting with you more about reselling! Weezy
  5. Yes, its just my network I think.. no biggie I can work around it till they fix what is wrong.. Weezy
  6. I think it is a network problem.. we are doing some huge changes here.. Weezy
  7. Hey, Incredimail experts.. I have been struggling with my program - I can recieve but I can not send. I thought it was a firewall, but I have the same problem at home. Any ideas? Weezy
  8. Me too! I loaded her photos last night no probs Weezy
  9. I was thinking that it might have something to do with that.. Weezy
  10. Thanks, LOL! I was looking at stats for one of my websites, and all most all the referring websites are from other countries. SO ODD! Weezy
  11. I just tried it? Linked ok? Weezy
  12. HELP! What language is this? http://www.freewebs.com/jerryncopyt/ Weezy
  13. YAY! Rick fixed my problem. For reference, this is what was wrong. I made one change to your config.php file to change the path to Image::Magick to /usr/local/bin/ instead of /usr/bin. THANKS RICK! Weezy
  14. No should I? I feel like I have been bugging them enough lately.. Weezy
  15. Thanks for all your help guys! I think I will just change over to coppermine. I really have no faith in gallery anymore. LOL Weezy
  16. Hi Tom! This is what I got after I put it in debug mode and tried to upload... Processing status... - Adding josphotos25a.jpg Resizing/compressing original image No resizing required File /home/jodi/public_html/albums/album04/josphotos25a.jpg type 2. Executing: '/usr/bin/convert' -quality 90 -size 150x150 +profile '*' '/home/jodi/public_html/albums/album04/josphotos25a.jpg' -geometry 150x150 '/home/jodi/public_html/albums/album04/josphotos25a.thumb.jpg' Results: none Error messages:: sh: line 1: /usr/bin/convert: No such file or directory Status: 127 (expected 0) Error: Unable to make thumbnail (0)! Need help? Look in the Gallery FAQ No email sent as no valid email addresses were found
  17. Well, my Gallery used to work..sigh..now it is telling me it cannot create thumbnails. I have not tried to load photos to this gallery for some time http://www.missponokastampede.com/gallery but that is the error I get now. Is there an easy solution to this problem? Weezy
  18. No probs Thomas, just sharing my album...hacker? LOL! Weezy
  19. Hello there! You would be way happier with Invision board Weezy
  20. Today I finally attempted to configure (hack to pieces) a theme. LOL I took the tulip theme (attached below).. and now it looks like this http://www.hoofprints.ca/photos Weezy
  21. whoahorse

    Stock Photos

    Awww..thanks! I did load some photos at one of those stock photo places but I have not heard back yet - yay or nay, it did say that it could take up to 40 hours for a decision. LOL Weezy
  22. THAT IS SO CUTE! Thomas, I think there were a few of us TCH'ers that looked like this - this week...
  23. whoahorse

    Stock Photos

    Annie your photos are amazing! I esp love this one that you took, great capture Annie! Weezy
×
×
  • Create New...