Jump to content
Sign in to follow this  
rjn

Awaiting A Reply For 5 Hours

Recommended Posts

I noticed that my site was down 5 hours ago and opened a help ticket. I have not yet heard from anyone. I have also tried messaging TCH Guru and another moderator, but also no response. Advice, please.

 

www.siteometrics.com

Share this post


Link to post
Share on other sites

Hi,

 

We had faced a hardware failure on this server as said on this thread, unfortunately we can managed to get the backups of the account that is little older. As of now we are looking for the remote backups and working on it now.

 

I have already been responded to your ticket that we are working on it now. It is with regret that we can not inform you of an estimated time of this process. But we shall update your ticket once we have restored your account.

Share this post


Link to post
Share on other sites

Thanks you for your reply. Yes, I did note that my server was down but understood all was corrected. Please clarify your statement:

"unfortunately we can managed to get the backups of the account that is little older. As of now we are looking for the remote backups and working on it now."

 

Are you saying that you cannot find a backup of my site or that it is taking longer because I have been a long time customer or something else? I thought that backups were done every 12 hours.

 

Hi,

 

We had faced a hardware failure on this server as said on this thread, unfortunately we can managed to get the backups of the account that is little older. As of now we are looking for the remote backups and working on it now.

 

I have already been responded to your ticket that we are working on it now. It is with regret that we can not inform you of an estimated time of this process. But we shall update your ticket once we have restored your account.

Share this post


Link to post
Share on other sites

It's midnight and the site is now back. Thanks to all who worked to restore it.

Share this post


Link to post
Share on other sites

Sorry for the delays, were working thru the issues as fast as possible.

 

Bill

Share this post


Link to post
Share on other sites

i need to know if is normal to wait 2 days for a solution, i can´t send mail to hotmail, msn, yahoo but now tch tech only accept error with yahoo, before they did not accept any error.

Are there any problem with server 50?

i can´t send mails to my clients using this mails.

sorry for my english

Share this post


Link to post
Share on other sites

Yes, with your current issue 2 days is normal. We have responded to your ticket as we have progressed, however, we are dealing with outside parties for whom we have no control. They have been contacted and we can go no further until they respond to our inquiries. Please be patient, we will resolve the issue and follow up with the Abuse department if you have any questions.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×