Jump to content

Outlook Express Ok But Not Outlook


Samrc
 Share

Recommended Posts

I have been using an old version of Outlook Express (5) and want to switch my email functions to Microsoft Outlook 2002 instead because it has better rule abilities. (Forgot I loaded it with my Office suite! DUH)

 

I have already imported messages, and accounts and tried to run the send/receive. The accounts for my ISP are working fine. But the accounts set up for my website are not connecting through Outlook 2002, but so connect through OE.

 

I compared the settings in both programs and they are identical that I can see, even the port settings, LAN, etc. I also verified the setting against the tutorial TCH offers on totalchoicehosting.com/help/id54.htm and that matches.

 

I really thought this would be a no-brainer. Have set up so many accounts on so many machines....

 

Screen print of one account error attached.

 

Any suggestions welcome.

 

-Samantha

post-22-1088603545_thumb.jpg

Link to comment
Share on other sites

Yup... Just tried to send an email using my samisite.com address from Outlook and it came back asking me for a user name and password to logon to the account, which I had already saved.

 

I do not get these errors with OE, but if I can get Outlook working I prefer it so I can have more, and more detailed mail sorting rules.

 

Attached another image of the email in the outbox and the 3 accounts on samisite that are trying to connect.

 

-Samantha

post-22-1088605387_thumb.jpg

Link to comment
Share on other sites

Sorry for the delay. Was away from my machine.

 

In Outlook Express (which WILL send/receive from my samisite.com addresses) the SMTP address is mail.samisite.com

 

I have my OUTLOOK set the same way.

 

I tried your smtp.isp.com and it does not work.

 

-Samantha

Link to comment
Share on other sites

OK.................... :(

Nearly ready to throw in the towel... it just doesn't make sense!

 

Thinking that my program is not fully updated, I checked my OFFICE XP 2002 and applied the latest patch (that did partially apply to Outlook).

 

Have also checked with my isp (started with mindspring and years ago was folded into earthlink so our pop and smtp settings have changed a few times). They say the latest setting for my account should be smtp.earthlink.net or smtpauth.earthlink.net depending on what you read/see on their site!

 

Then I tried Outlook again. Still NO GO.

Still my isp email goes through, but not my domain email.

 

I have 3 accounts I am trying to check.

one: I have the Outgoing SMTP set to mail.samisite.com, port 25 works in OE, not O

two: I have the Outgoing SMTP set to mail.samisite.com, port 26

three: I have the Outgoing SMTP set to smtp.earthlink.net, port 26

 

 

Also tried: Outgoing SMTP set to smtp.earthlink.net, port 25, checked off outgoing authentication and put in my mindspring username, password

 

This is the best of the choices, getting one more checkmark than the rest as shown in image attached, but still not able to send/receive from the samisite.com domain.

 

Is this a lost cause??????????????????? :D

 

-Samantha

post-22-1088812350_thumb.jpg

Link to comment
Share on other sites

In both OE and O, I have these set the same:

someone@samisite.com

 

Works in OE5 just fine. No special settings, exactly as shown on your helpsite.

But doesn't work in Outlook.

 

Wacky! I have never had this type of problem......but always a first time for everything!

 

I also checked my zone alarm firewall settings to make sure there was nothing in there to interfere.

 

Guess until I upgrade to different PC, should leave it with Outlook Express...

BUMMER.

 

-Samantha

Link to comment
Share on other sites

Hadn't thought of that.

 

I did try making new accounts, and tried different settings (as noted above) on each one. Unfortunately, none worked.

 

Ok.... I will give up for now.

 

Thanks folks for all your suggestions. It's possible that my computer configuration has a quirk (WinME is a major quirk on it's own, let alone the programs that I have installed...) and just won't let me connect that way.

 

I will continue with my old OE5 since it works well and live with it's limitations for a while longer.

 

-Samantha

Link to comment
Share on other sites

Samantha

 

I don’t know if this makes a different or not, probably not in your case.

 

My old PC running Windows 98 SE has Outlook 98 running, which I used for the longest time to keep a Calendar for my appointments.

 

When I purchased the new PC that contained Windows ME and Office XP along with Outlook 2002, I quickly uninstalled Outlook 2002, it wasn’t running the same way as my old Outlook was and installed Outlook 98, I don’t use mail connections in Outlook 98, just the Calendar set ups.

 

I did use Outlook Express 5 to receive and send mail as a back up method.

When I installed Internet Explorer 6, Outlook Express 6 came with internet Explorer 6 and I continue to use OLE 6 as a back up mail method.

 

I hope you work your problem out.

Richard

Link to comment
Share on other sites

I was not able to pick up these last couple posts until this morning.

 

OE6 does not offer me the same type of tools that I wantd to use in Outlook. It is an upgrade from 5, but not by much. I use Outlook at work and wanted to be able to use some of the functions I use there at home for mail handling. But since I can't get the email to function for my website, it is a lost cause.

 

I am using the same identity. I have not set up different identities in either Outlook or Outlook Express.

 

It may be possible if you are using a different E-mail Id as sender than through which account you are relaying.

Make sure both names are same.

 

Yes. I do use the same name. Thanks for trying!

 

I do use the mail parsing rules (which are very limited) in OE verses Outlook. One of the nicest rules: Delete message if my email address is not specifically in the TO: CC: or BCC: ! At work that really helps on wildfire spam that doesn't have my own address in it. After many YEARS of spam-free emails, my personal email has been compromised. I think my friends/family have been placing the email address into those silly sites that have cards, etc, and one of them has sold a list to a third party and now I have Tons of spam on that address.

 

I used to have Outlook 97 on this machine then put on Outlook 2002. Possibly something is residual from 97 is interferring with the 2002 functions???

 

Thanks folks.

 

-Samantha

Link to comment
Share on other sites

I do use the mail parsing rules (which are very limited) in OE verses Outlook. One of the nicest rules: Delete message if my email address is not specifically in the TO: CC: or BCC: ! At work that really helps on wildfire spam that doesn't have my own address in it. After many YEARS of spam-free emails, my personal email has been compromised. I think my friends/family have been placing the email address into those silly sites that have cards, etc, and one of them has sold a list to a third party and now I have Tons of spam on that address.

OE6 can handle a filter of this sort.

 

Go into Message Rules and create a new rule.

 

Select "Where the TO and CC contains people" in the first box.

 

Select "Delete from server" in the second box.

 

Click on "contains people" and enter your email address and tap the Add button.

 

Now select Options. Set the radio button that says "Message does not contain people below".

 

Give it a name and save it.

 

It will not handle BCC though. And since OE is the only client I've used in a while I am not sure other email clients can handle the BCC field.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...