Jump to content

nkycomputers

Members
  • Content Count

    49
  • Joined

  • Last visited

Everything posted by nkycomputers

  1. I believe that these are just some script adding this junk to any form with a submit button but is there anything else that I should be worried about? I edited the links so they wouldn't show here obviously. These forms are what I use so my potential clients can submit their information to me in order to start the application process. Somedays I will get 20 or so junk submissions like the one below mixed in with all the others. Is there any way that this could work and show up on my site or gain access to it. Or is it just trying just in case I would post my submissions. LOL... who would do that? Thanks in advance for anyones advice and/or expertise in this area. This is what one of the junk emails looks like. It comes from a php script on my website that sends the form to my email.:: First name: jmxfzx Last name: jmxfzx Home phone number: http://1125-pipi-xxxxxxxxxxxxxxxxxxcerc-sv.info/ Work phone number: mobile phone number: Address: wwgwlf@tsrg.fct City: State: Maryland Zip code: Email: wwgwlf@tsrg.fct Best time to reach you: Morning - at Home How did you find us: MSN Comments: foto sergio assisi foto sergio assisi pensione rimini centro 221-pensione-rimini-centro.cerc-sv.injjjjjjjjjjjjjjjjjjfo/]pensione rimini centro[/url]
  2. If anyone is still interested I have some updates. Still doesn't work but were heading in the right direction. If anyone takes note to the day I started this thread....I still have yet to here from the other companies support department about my "help desk" ticket. Here is what I know now. 1. When I load my .htaccess it breaks the whole site. 2. Without the .htaccess file I can get the .html pages to work, however the php includes on the pages show up when I view the source. So somehow the server is not recognizing the php code. 3. This is what is interesting though if I make a page and call it index.php it works fine with the includes. Anybody have any ideas? Thanks
  3. I agree... I am going to get ahold of tech support somehow next week. It isn't easy like here at Total Choice. I do appreciate the help though. If they can't get it fixed I am either going to tell the guy to switch or find another person to help them. I have it completely operational on a TCH account and it just goes to show how good TCH really is. I agree with the method of convincing him and have already shown him this. What he thinks is I just want to trick him into going through my hosting. This is obsurd because he was going to go through GoDaddy and I said that would be fine as they do run the proper software, not that I wanted him to. Anyway for giggles here is the output of info.php..... PHP Version 4.0.4 System Linux obsession.trivergent.net 2.2.16 #1 Tue Aug 8 05:01:09 EDT 2000 i686 unknown Build Date Jan 4 2001 Configure Command './configure' '--with-mysql=/usr/local' '--enable-discard-path' '--with-ttf=/usr/local' '--disable-debug' '--enable-inline-optimizations' '--with-xml' Server API CGI Virtual Directory Support disabled Configuration File (php.ini) Path /usr/local/lib ZEND_DEBUG disabled Thread Safety disabled Zend logo This program makes use of the Zend scripting language engine: Zend Engine v1.0.3, Copyright © 1998-2000 Zend Technologies PHP 4.0 Credits Configuration PHP Core Directive Local Value Master Value allow_call_time_pass_reference Off Off allow_url_fopen 1 1 arg_separator & & asp_tags On On auto_append_file no value no value auto_prepend_file no value no value browscap no value no value default_charset no value no value default_mimetype text/html text/html define_syslog_variables Off Off disable_functions no value no value display_errors On On display_startup_errors Off Off doc_root no value no value enable_dl On On error_append_string Off Off error_log no value no value error_prepend_string Off Off error_reporting 2039 2039 expose_php On On extension_dir ./ ./ file_uploads 1 1 gpc_order GPC GPC highlight.bg #FFFFFF #FFFFFF highlight.comment #FF8000 #FF8000 highlight.default #0000BB #0000BB highlight.html #000000 #000000 highlight.keyword #007700 #007700 highlight.string #DD0000 #DD0000 html_errors On On ignore_user_abort Off Off implicit_flush Off Off include_path /private:. /private:. log_errors Off Off magic_quotes_gpc On On magic_quotes_runtime Off Off magic_quotes_sybase Off Off max_execution_time 30 30 open_basedir no value no value output_buffering Off Off output_handler no value no value post_max_size 8M 8M precision 14 14 register_argc_argv On On register_globals On On safe_mode Off Off safe_mode_exec_dir 1 1 sendmail_from no value no value sendmail_path /usr/lib/sendmail -t /usr/lib/sendmail -t short_open_tag On On SMTP localhost localhost sql.safe_mode Off Off track_errors Off Off upload_max_filesize 2097152 2097152 upload_tmp_dir no value no value user_dir no value no value variables_order EGPCS EGPCS y2k_compliance Off Off xml XML Support active standard Regex Library Bundled library enabled Dynamic Library Support enabled Path to sendmail /usr/lib/sendmail -t Directive Local Value Master Value assert.active 1 1 assert.bail 0 0 assert.callback no value no value assert.quiet_eval 0 0 assert.warning 1 1 safe_mode_allowed_env_vars PHP_ PHP_ safe_mode_protected_env_vars LD_LIBRARY_PATH LD_LIBRARY_PATH session.use_trans_sid 1 1 session Session Support enabled Directive Local Value Master Value session.auto_start Off Off session.cache_expire 180 180 session.cache_limiter nocache nocache session.cookie_domain no value no value session.cookie_lifetime 0 0 session.cookie_path / / session.cookie_secure Off Off session.entropy_file no value no value session.entropy_length 0 0 session.gc_maxlifetime 1440 1440 session.gc_probability 1 1 session.name PHPSESSID PHPSESSID session.referer_check no value no value session.save_handler files files session.save_path /tmp /tmp session.serialize_handler php php session.use_cookies On On posix Revision $Revision: 1.27 $ pcre PCRE (Perl Compatible Regular Expressions) Support enabled PCRE Library Version 3.1 09-Feb-2000 mysql MySQL Support enabled Active Persistent Links 0 Active Links 0 Client API version 3.22.30 MYSQL_INCLUDE MYSQL_LFLAGS MYSQL_LIBS Directive Local Value Master Value mysql.allow_persistent On On mysql.default_host no value no value mysql.default_password no value no value mysql.default_port no value no value mysql.default_socket no value no value mysql.default_user no value no value mysql.max_links Unlimited Unlimited mysql.max_persistent Unlimited Unlimited Additional Modules Environment Variable Value PATH /usr/local/bin:/usr/bin:/bin DOCUMENT_ROOT /html SCRIPT_FILENAME /html/info.php HTTP_ACCEPT text/xml,application/xml,application/xhtml+xml,text/html;q=0.9,text/plain;q=0.8,image/png,*/*;q=0.5 HTTP_ACCEPT_CHARSET ISO-8859-1,utf-8;q=0.7,*;q=0.7 HTTP_ACCEPT_ENCODING gzip,deflate HTTP_ACCEPT_LANGUAGE en-us,en;q=0.5 HTTP_CONNECTION keep-alive HTTP_HOST xxxxxxxx.us.temp.xxxx.net HTTP_KEEP_ALIVE 300 HTTP_USER_AGENT Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1 REMOTE_ADDR xx.xx.xx.xx REMOTE_HOST cn-esr1-xx-xx-xx-xx.xxxx.net REMOTE_PORT 3234 SERVER_ADDR xx.xx.xx.xx SERVER_ADMIN webmaster@xxxxxxx.us SERVER_NAME www.xxxxxxxx.us SERVER_PORT 80 SERVER_SOFTWARE Apache/1.3.27 GATEWAY_INTERFACE CGI/1.1 SERVER_PROTOCOL HTTP/1.1 REQUEST_METHOD GET QUERY_STRING REQUEST_URI /info.php SCRIPT_NAME /info.php PHP Variables Variable Value PHP_SELF /info.php HTTP_SERVER_VARS["PATH"] /usr/local/bin:/usr/bin:/bin HTTP_SERVER_VARS["DOCUMENT_ROOT"] /html HTTP_SERVER_VARS["SCRIPT_FILENAME"] /html/info.php HTTP_SERVER_VARS["HTTP_ACCEPT"] text/xml,application/xml,application/xhtml+xml,text/html;q=0.9,text/plain;q=0.8,image/png,*/*;q=0.5 HTTP_SERVER_VARS["HTTP_ACCEPT_CHARSET"] ISO-8859-1,utf-8;q=0.7,*;q=0.7 HTTP_SERVER_VARS["HTTP_ACCEPT_ENCODING"] gzip,deflate HTTP_SERVER_VARS["HTTP_ACCEPT_LANGUAGE"] en-us,en;q=0.5 HTTP_SERVER_VARS["HTTP_CONNECTION"] keep-alive HTTP_SERVER_VARS["HTTP_HOST"] xxxxxxxx.us.temp.xxxxx.net HTTP_SERVER_VARS["HTTP_KEEP_ALIVE"] 300 HTTP_SERVER_VARS["HTTP_USER_AGENT"] Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1 HTTP_SERVER_VARS["REMOTE_ADDR"] xx.xx.xx.xx HTTP_SERVER_VARS["REMOTE_HOST"] cn-esr1-xx-xx-xx-xx.xxx.net HTTP_SERVER_VARS["REMOTE_PORT"] 3234 HTTP_SERVER_VARS["SERVER_ADDR"] xx.xx.xx.xx HTTP_SERVER_VARS["SERVER_ADMIN"] webmaster@xxxxxx.us HTTP_SERVER_VARS["SERVER_NAME"] www.xxxxxxxx.us HTTP_SERVER_VARS["SERVER_PORT"] 80 HTTP_SERVER_VARS["SERVER_SOFTWARE"] Apache/1.3.27 HTTP_SERVER_VARS["GATEWAY_INTERFACE"] CGI/1.1 HTTP_SERVER_VARS["SERVER_PROTOCOL"] HTTP/1.1 HTTP_SERVER_VARS["REQUEST_METHOD"] GET HTTP_SERVER_VARS["QUERY_STRING"] HTTP_SERVER_VARS["REQUEST_URI"] /info.php HTTP_SERVER_VARS["SCRIPT_NAME"] /info.php HTTP_SERVER_VARS["PHP_SELF"] /info.php HTTP_SERVER_VARS["argv"] Array ( ) HTTP_SERVER_VARS["argc"] 0 HTTP_ENV_VARS["PATH"] /usr/local/bin:/usr/bin:/bin HTTP_ENV_VARS["DOCUMENT_ROOT"] /html HTTP_ENV_VARS["SCRIPT_FILENAME"] /html/info.php HTTP_ENV_VARS["HTTP_ACCEPT"] text/xml,application/xml,application/xhtml+xml,text/html;q=0.9,text/plain;q=0.8,image/png,*/*;q=0.5 HTTP_ENV_VARS["HTTP_ACCEPT_CHARSET"] ISO-8859-1,utf-8;q=0.7,*;q=0.7 HTTP_ENV_VARS["HTTP_ACCEPT_ENCODING"] gzip,deflate HTTP_ENV_VARS["HTTP_ACCEPT_LANGUAGE"] en-us,en;q=0.5 HTTP_ENV_VARS["HTTP_CONNECTION"] keep-alive HTTP_ENV_VARS["HTTP_HOST"] xxxxxxxxxx.us.temp.xxxxx.net HTTP_ENV_VARS["HTTP_KEEP_ALIVE"] 300 HTTP_ENV_VARS["HTTP_USER_AGENT"] Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.6) Gecko/20050225 Firefox/1.0.1 HTTP_ENV_VARS["REMOTE_ADDR"] xx.xx.xx.xx HTTP_ENV_VARS["REMOTE_HOST"] cn-esr1-xx-xx-xx-xx.xxxxx.net HTTP_ENV_VARS["REMOTE_PORT"] 3234 HTTP_ENV_VARS["SERVER_ADDR"] xx.xx.xx.xx HTTP_ENV_VARS["SERVER_ADMIN"] webmaster@xxxxxx.us HTTP_ENV_VARS["SERVER_NAME"] www.xxxxx.us HTTP_ENV_VARS["SERVER_PORT"] 80 HTTP_ENV_VARS["SERVER_SOFTWARE"] Apache/1.3.27 HTTP_ENV_VARS["GATEWAY_INTERFACE"] CGI/1.1 HTTP_ENV_VARS["SERVER_PROTOCOL"] HTTP/1.1 HTTP_ENV_VARS["REQUEST_METHOD"] GET HTTP_ENV_VARS["QUERY_STRING"] HTTP_ENV_VARS["REQUEST_URI"] /info.php HTTP_ENV_VARS["SCRIPT_NAME"] /info.php PHP License This program is free software; you can redistribute it and/or modify it under the terms of the PHP License as published by the PHP Group and included in the distribution in the file: LICENSE This program is distributed in the hope that it will be useful, but WITHOUT ANY WARRANTY; without even the implied warranty of MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. If you did not receive a copy of the PHP license, or have any questions about PHP licensing, please contact license@php.net. Edit: TCH-Bruce - removed domain name from post at users request
  4. Ok PHP is working because when I load a script called info.php (the common way to check server info) I can see output. And if I type in the address bar www.url.com/index.php....the page comes up. Is it possible the server is running php but no html....It just doesn't make sense. p.s. I also made a test.html file if I type it in directly it doesn't work but it did yesterday. WTF......Everyone send MOJO to my client to get him to switch to Total Choice. p.p.s. I am going to post something in the reseller section about this as well because this would not even be a problem if I could just get them to switch. The guy is really hard to get ahold of and is an old school programmer so it is hard to tell him anything other than what he wants to believe. Sorry ranting now. Anybody have any ideas on how to close the deal? Thanks Again
  5. The content of my .htaccess file is: AddType application/x-httpd-php .php .html
  6. ***Index.php displays not correctly with css but does display. No lucky with index.html*** ***changing .htaccess didn't change anything.*** ***System Linux obsession.trivergent.net 2.2.16 #1 Tue Aug 8 05:01:09 EDT 2000 i686 unknown Build Date Jan 4 2001 Configure Command './configure' '--with-mysql=/usr/local' '--enable-discard-path' '--with-ttf=/usr/local' '--disable-debug' '--enable-inline-optimizations' '--with-xml' Server API CGI Virtual Directory Support disabled Configuration File (php.ini) Path /usr/local/lib ZEND_DEBUG disabled Thread Safety disabled***
  7. Thanks for the replies. That is what I have in my .htaccess file. I am not a novice at this. I host 6 other sites on Total choice currently and use the same structure on all of them. I can also provide the info.php printout if anyone is interested and/or knows how to make sense of it. That is the prompt I get when I try to access the site. Thanks again for any help. It is greatly appreciated.
  8. Let me start by expressing my appreciation for these forums. They have got me out of several jams. If anyone can answer this question I would greatly appreciate it. Unfortunately it is about another hosting company. I have built a website and it works 100% on my TotalChoice hosted page. I transfer it to this other host and I get the error message in the description. I know what you are thinking and I have argued strongly for this client to move to my hosting. I even offered to just refer them directly so they didn't think I was trying to make money off of them. I just want the site over here. Needless to say it doesn't look like that is going to happen. I just want to see if it isn't something that I am doing wrong. I am not doing anything different than I would usually do and it just won't seem to load. I use PHP includes. I also change the mime type with the .htaccess from php to html. If I type in a plain html page with no includes the page appears to work. However if I make an index.html page the url will not work it gives the above error message. Thanks for everything
  9. OK I found the answer. http://en.wikipedia.org/wiki/Byte_Order_Mark Aparently you are right and I don't have the problem if using utf-8 encoding. However it is still odd that it only got attached to that one file. I will let you know what I find out. Edit: Wow somehow in my infinite ignorance I saved the file as utf-8 and notepad added the BOM to the file. I resaved as ansi and low and behold ....drum role please .......no more characters. What a fun lesson.
  10. Here's whats odd though. Everything works fine now. I can't figure out how between ftp and server somehow the encoding on just that file gets out of whack. Every other page works and the code from the page in question works when cut and pasted into a new file. But if I rename the original file to anything it still displays the characters. I use notepad and don't think there is a way to change the encoding type. Besides every other page is the same and they work fine it is now just the BAKmortgage.... page(which is identical to all the other pages except for the content). Just when you think you've got it all figured out. LOL. Maybe I am just showing my inexperience now but this just seems odd. P.S. I changed the encoding to utf-8 and it doesn't show the characters anymore. It still doesn't explain it though. How do they get on that one file anyway? Thanks
  11. Have you tried this? http://help.yahoo.com/help/us/mail/ext/ It shows you everything you need to do.
  12. Yahoo! Mail Plus will allow you to do that.
  13. I too know your frustration. I recently had a seo client who uses a major niche host in there industry. They not only charge more for less. They had the nerve to tell me to just use what they provide as it is sufficient. Not only do they provide useless software to use they back it up with just as useless support. I can't say it enough and I thank goodness everyday that I lucked out and stubled upon you guys. Keep up the great work.
  14. OK Something is going on here. I just don't know what. Check new.html I cut and paste directly from mortgage_loan_process.html Uploaded same way and it has no problems. 1. I have made a copy of old mortgage_loan_process.html 2. I cut and paste the code to new.html 3. I rename new.html to mortgage_loan_process.html 4. Upload everything works fine. 5. However if I change the name of the original mortgage_loan_process.html to say BAKmortgage_loan_process.html it doesn't work and gives me the strange characters. The files are currently working and the BAKmortgage_loan_process.html file is on the server. Do you think it could be some kind of virus? I don't see what it would do. But might want to keep it down anyway. I really want to figure this out. I wonder if it is a virus I can't find on my computer. It just seems odd it would pick that one file and just do that. Thanks again
  15. SmartFTP - but I just checked and uploaded several other pages and nothing changes on them just the process page. Also I DO NOT SEE the characters when I log in thru ftp I DO SEE them in the cpanel/file manager
  16. Then perhaps the server is inserting it. The help desk told me it was a coding problem to search here. As you can see the coding on these pages is not very advanced. I use the same include for the header so if it is something in my code it should show on all my sites pages. Let me know what you need from me so we can figure this out. Thanks a lot for your help
  17. Ok this is driving me nuts. There it is again. I still don't see it on my hd or server. But there it is on the page. I just uploaded a new copy of the page and it happened again. Help
  18. Thanks. I don't understand how it got there. I hand code everything and use php includes to make updating easier. When I check my copy of the site it is not there. I checked the copy on the server and I didn't see it. What type of info do you need from me? All of my pages validate as XHTML transitional. This is the first time I have seen something like this. What do you think could have happened? Thanks again p.s. I will be checking this all day so I could provide any other info you need. edit: I also want to point out that it was not showing in IE so maybe it was a Firefox thing. But you saw the code on your end so I don't get it. Do you see a different server than I do or did you edit the file in the same place I would?
  19. I second that. And if you don't need all the features of phorm you can use phorm jr. I have used them for a little over a year now and they work great. There is a tutorial on how to use it somewhere in these forums I believe. If not just ask and you shall receive.
  20. I can't figure this out. On the page found at http://www.mortgage-cincinnati.com/test/mo...an_process.html if you look at the top of the page it doesn't match all the other pages. Check the source from the browser and it shows "" before my DTD. When I look at my source on the server it isn't present. It only shows up in Mozilla Firefox that I know of, IE does not display it. It just started today. What is it? Any help would be greatly appreciated. It has to be either something in my browser or something on the server that I can't see. But what would my browser be doing picking this random page to show this on. I haven't seen anything else strange on any sites that I visit. Just this one page. Thanks in advance
  21. Still get the same thing. A link to this forum instead of an uptime report. No offense because I love TCH, but I would like to know if the reports are going to work or not. One of my customers were having email problems the other day and I would like to be able to give them a good answer to why. If the page isn't up thats fine. But I would like to get a definite answer for them without having to contact the help desk. I know the reports that work are always going to say active, being down less than .5% of the time. I need to be able to tell a customer yes there was a problem on such and such a date. A historical report would be great. If I understand correctly the reports being shown would only help if there was a problem right now ( which I would know anyway because their site would be down, right? )
  22. What about the server uptime pages. They give the message I posted above and a link to this thread. Is there a way to see the uptime history. Also I am on server 104 I don't see it on the list. Thanks As always
  23. Some hosting companies hide behind false promises and undelivered services. TotalChoice stands behind what we offer. To maintain the highest levels of integrity, our uptime numbers are independently verified by a 3rd party. We have contracted with Server Monitoring to conduct all our uptime auditing and verifications. Our Uptime Report Pages are under Development. Please visit the TotalChoice Hosting Family Forum for more information. This is what I see if I want to check the server uptimes. The link sends me to these posts. How do I check server status?
  24. Thanks for the reply guys It is weird, one day everything is well everything shows up just like it should my site is searchnky.com. If you do a search on yahoo for searchnky.com, on my computer it shows a website I don't want to put the name but you should see it. It is the only listing. You will see my url in their description. And now I can't find my site under any keywords either. (I could 2 days ago). I know it isn't my site because if you look it is optimized and working correctly. I don't need to use submission software as my other sites get hit by intomi slurp on a regular basis so I just add a link and wait. All of my other sites rank well like they should. Here is what I think the problem is. I think since I am starting a company based on web developement, optimization, and hosting one of my competitors didn't like me ranking number 1 and added me to a free submission program to hurt my rankings, like I was the spammer. I guess I could do the same for my competition but I don't think that would be very honest. I don't know of any way to contact yahoo about this issue as they don't have support for regular search engine stuff. P.S. if you search for "searchnky.com" you will see what I am talking about I don't want to list the submission software as I don't want to advertise it. Thanks again Eric searchnky.com
×
×
  • Create New...