Jump to content
jayson

Networking

Recommended Posts

I am running 2 computers both have win XP as the OS, I have upstairs and one downstairs, I been trying to network for over a month.. I can get it to network from downstairs to upstairs, I see all the shared drives and all that. But can not get it to network the other way, UP > DOWN. Both have the same componants and software. I am at my ends wits, so I though I would pose the problem here...

 

Thanks

 

any help or sugfgests are welcomed

Share this post


Link to post
Share on other sites

they both have the same workgroup name "WORKGROUP".

 

Right click on the icon on your desktop My Computer which brings up a System Properties window. Have a look under the tab Computer Name. They have to be all the same to ensure that it works.

 

Also have you setup permissions on the computers the same way as well.

Share this post


Link to post
Share on other sites

the computers names are MSHOME, and I believe all are setup the same. I will double check it..

 

Thanks

Share this post


Link to post
Share on other sites

well, I tried a few different thing, I am computer admin on all computers, just trying to figure out why it works one way and not the other.

 

But I will keep at it.

 

Thanks

Share this post


Link to post
Share on other sites

Have you tried setting up static IP addresses for each like 192.168.1.1 and 192.168.1.2 on them 255.255.255.0 is the other fields and see if that works.

 

Shares has to be setup on both to get them to be two way traffic.

Share this post


Link to post
Share on other sites

how do I set up the ip address so that it will work that way..

 

Have you tried setting up static IP addresses for each like 192.168.1.1 and 192.168.1.2 on them 255.255.255.0 is the other fields and see if that works.

 

Shares has to be setup on both to get them to be two way traffic.

Share this post


Link to post
Share on other sites

Windows is a fickle thing, I constantly have similar problems with networking as well.

 

Give me two Linux boxes and I can have them running as one in under 20 minutes. However it takes me a month of Sundays just to get one Windows machine to recognize another on my messed up network here at home.

 

Windows tends to ignore other machines if they're on different subnets, even if they have the same Workgroup name. I understand why, but I'm not really sure why there's no manual override or something like that for it. (If there is a manual override, I certainly haven't been able to find it!)

 

I'm not sure also, if setting up a secondary local IP will help... since you have a router already, your machines should be running with local IP addresses (Like 192.168.0.101, 192.168.0.102 etc.)

 

I guess first what I would do would be to make sure any firewalls are disabled on both machines, Then power both computers off, then power your router off, wait 5 minutes, turn the router on, turn one computer on, then turn the other computer on.

 

Sometimes that will do it.

Share this post


Link to post
Share on other sites

Networking with Windows can be a hair pulling experience and my bald spot is proof :clapping: . Sometimes the littlest change can cause major headaches and you were not even aware that you made a change. For instance you could have originally set the network up with a workgroup name and while trying to fix something you ran the network wizard and it was changed to the default of MSHOME. Once this happens the links you originally had to printers and hard drives start breaking and not working. What I usually end up doing is starting from the beginning and redo everything.

 

I remove the network by starting with removing all the "shares", I unshare the hard drives and the printers on all the computers. Next I remove the protocols, "Client for Microsoft Networks", "File and Print Sharing", "TCP/IP", etc. Next I go into Device Manager and remove all the Network Adapters.

 

Now I will turn off all the devices and start reloading one at a time. At Bootup the hardware should be detected and the drivers for the cards should be found and loaded automatically. If the Network Wizard does not start, start it to setup your network. Make sure you use the same Workgroup name for all computers and reply yes for Print and File sharing. After this is done go in and setup your shares, in Control Panel you set up sharing your Printers and in Windows Explorer you setup sharing your drives. Once you have done this on all computers turn them all off and reboot them one at a time and see if the network works in both directions.

 

Yes its a lot of work but sometimes its easier then fumbling around trying this or trying that and failing over and over again.

Share this post


Link to post
Share on other sites
Next I remove the protocols, "Client for Microsoft Networks", "File and Print Sharing", "TCP/IP", etc. Next I go into Device Manager and remove all the Network Adapters.

 

 

HOW/WHERE do I go to remove the protocols

Share this post


Link to post
Share on other sites
HOW/WHERE do I go to remove the protocols

Open Control Panel and select Network Connections, right-click on the correct connection and select Properties. Highlight each one and select Uninstall.

Share this post


Link to post
Share on other sites

How do I unistall TCP/IP, the option to uninstall grays out. Do I just uncheckt?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×