Jump to content

My Visitors Have Dissapeared


Recommended Posts

Hi All,

I thought I should check here before I submit a ticket.

For some reason, I can't view my site online and my stats say I've only had 2 visitors in the last 3 days! I usually have an average of 70 to 80 visitors per day. I've never had this happen before! What could the cause be? Any help of info would be appreciated.

 

Thanks! Brent

brentberryarts.com

Link to post
Share on other sites

Hmm... I'm able to ping your account, and a tracert succeeds, but I'm also not able to get to your site via http.

 

I think it's time for a help desk ticket.

Link to post
Share on other sites

I can see it now too on the web.

 

Hatmaker, check to see if all is working; maybe a ticket may not be necessary after all...

Link to post
Share on other sites

Hi All,

For some reason ever since the server change from 69 to 369 on 4-7-06, My cPanel stats are working but they show that I no longer have any visitors! I always have an average of 70 to 80 visitors per day but none in the past 5 days. I've submitted a help ticket but the techs can't find any problems. I'm told they can see the site ok but my cPanel latest vistors don't show any visitors since April 7th. I still can't see it and appearently none of my visitors can see it either! I have around 2000 visitors per month, it seems like more than a coincidence that all my visitors would stop coming to the site on the same day my site was switched to the new server. I am getting worried that if I can't find and fix the problem soon, I will be losing my viewers and lose my ratings with the search engines. :blush: I am lost! Any help or ideas would be appreciated.

Thanks, Brent

brentberryarts.com

Link to post
Share on other sites

I can see your site just fine, and a traceroute shows I'm going to Server 369. I would say maybe it's a propogation issue, but five days seems like a long time.

 

I'm sure someone smarter than I will be along with some advice.

Link to post
Share on other sites

oops! OK, I won't do that again!

 

I thought my visitors may be having the same problem I'm having seeing the site. as long as other people can see the site, that's good.

 

Now if I could just figure out why my stats say I have no visits! The techs said to keep an eye on the stats to see if the problem persists, I guess I'll just have to wait and see if the problem clears up.

Thanks again to all!

Brent

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...