Jump to content
Sign in to follow this  
natimage

My Entry

Recommended Posts

I definately learned a lot in the process of making this. Everything was done by hand either in Freehand, Fireworks or Adobe...except the TCH blue background. Couldn't figure out how to re-create that by hand.

 

The file here is 800x600. It was designed for 1024x768. So, it is available in those dimensions also. This version is also saved as "high" quality instead of "maximum" quality for the purposes of download time for viewing.

 

Now it's time to get back to some "real" work I suppose...with that PHP Bible that finally arrived... Whip

 

 

My website is here and the link to TCH is on my links page.

 

tch2orbit800x600.jpg

Share this post


Link to post
Share on other sites

Click on the IMG button which is located above the box that you type a new message (or reply in).

Share this post


Link to post
Share on other sites

well...I did that and it wanted an url. Do I need to...nevermind...it's been a long couple of weeks. I think I understand. Will edit above post with image.

Share this post


Link to post
Share on other sites

I'm thinking my Hotlink Protection is keeping that method from working???

 

I'll post it in the morning. I'm too tired to think. I did what you said and typed in the url to where the image is in my remote directory, but all I got was a box with an X in it.

Share this post


Link to post
Share on other sites

When you add the url you will get this on the page:

 

>[IMG=http://www.totalchoicehosting.com/web-hosting-images/center.jpg]

 

and then the image will appear when you preview (or post).

 

 

You are right though... if you have hotlink protection, it will block it.

Share this post


Link to post
Share on other sites

There is a section below all the clickable emoticons called File Attachments. Hit browse, find the file on your computer (preferably a jpg file for size reasons) and you can attach it to your message. The area is right above the Add Reply button.

Share this post


Link to post
Share on other sites

...got it. I found that section for attachments, but there was no browse button that showed up. Something in my settings maybe?

 

Thanks for the help, though.

Share this post


Link to post
Share on other sites
Sign in to follow this  

×