Jump to content

slobjones

Members
  • Content count

    28
  • Joined

  • Last visited

Community Reputation

0 Neutral

About slobjones

  • Rank
    Family Friend
  1. I'm having similar troubles trying to add my tch imap mail account to Mac Mail (Yosemite). I've manually input all the server and port details provided in cpanel/configure mail client/manual settings, but Mac Mail just shows an exclamation point and does not connect to the server. My TCH account shows lando.tchmachines.com as incoming and outgoing server. (Another of my tch accounts uses saijo.tchmachines.com. I haven't tried to set that one up yet.) I had no such troubles adding my tch accounts to Thunderbird on my previous Mac, so I wonder what the problem is here. Do you have any suggestions? Thanks!
  2. Ssl: Where To Buy?

    The "Total Security" tab on this site indicates SSL is free: http://www.totalchoicehosting.com/web-hosting-plans.html If I want to provide a secure https address to Paypal, is it free, or do I have to pay for it? Thanks.
  3. Wordpress Installation Problems

    I'm having the same problem attempting to install WP 2.6.3. I've followed the instructions provided by TCH, but when I attempt to run the installation script, WP displays a database config error. WP's FAQ reports that attempts to install WP with MySQL 4.1.7 results in this error. What version of MySQL is TCH running? Thanks.
  4. I'm having some unexplained problems with my blog, with the database throwing slashes into the content, making it impossible to create links. Since I haven't made any changes to the blog support files, I'm trying to rule out any possible causes. Have any changes been made on the servers regarding PHP or anything else that could affect blog scripts or databases? Thanks.
  5. I'm having an unusual problem with my 404 error page, which doesn't always appear in its proper form. cPanel saves my 404 page in my root folder as 404.shtml. The thing works fine as long as the visitor mistypes a page name, in the form of mysite.com/wrongpage.php or something similar. The problem occurs when the address is improperly named in the form of a folder, as in mysite.com/wrongpage/. What happens then is my 404 page appears, but without the benefit of my style sheet. There appears to be a path problem that manifests itself only in this instance, that prevents the page from finding index.css. Any idea on how to fix this problem?
  6. My Website Has Been Hacked

    I'm not providing 777 permissions, Bruce. I believe I'm doing everything possible to protect my site. Flamey and I were hit by the same attacker. I believe that suggests a security problem on your end. Furthermore, and slightly off topic, I'm sure you have thousands of bloggers hosting their sites with TCH, with many of them setting 777 permissions on their sites. Are they all to blame when their sites get hacked, too?
  7. My Website Has Been Hacked

    My site also was hacked early this morning. Same as with flamey (and I bet it was the same Algerian hacker). They replaced the contents of my root folder with their own index.html I easily restored my files, but I'm worried that if I report the incident, you'll blame me for the security breach. I mean, you previously threatened to shut down my account just because you found some files with 777 permissions. What steps does TCH take to prevent malicious intruders from invading its servers? Thank you.
  8. Forwarding Old Domain To New Domain

    I've referred the ticket to you via tech support e-mail, Jesse. I will await instructions. Thanks!
  9. Forwarding Old Domain To New Domain

    Thanks, Jesse. I sure would appreciate any assistance you can provide. Would you also be able to assist in making the actual domain changes? I've been unable to communicate clearly with tech support regarding this issue.
  10. Tech Support Has Taken A Bad Turn

    Bruce, the help desk advises me to submit a ticket, which begins the unsatisfactory cycle of e-mail tech support. I don't see why you can't address the question I posed here regarding any recent changes you've made in the tech support department, as tech support is a function of the TCH service, and this is the appropriate forum to provide feedback. Meanwhile, I've posted my particular technical question in one of the forums, and hope to get some help there.
  11. Here's my current setup: 1) olddomain.com is currently hosted on TCH. Yahoo is registrar and DNS servers point to TCH. 2) subdomain.olddomain.com exists on olddomain.com 3) newdomain.com is not hosted. Yahoo is registrar and DNS servers point to TCH. Here's what I'd like to do: 1) Forward olddomain.com to newdomain.com. Visitors are forwarded to the new domain. 2) Keep subdomain.olddomain.com as-is. Visitors see the same old url in the address bar. Proposed solutions: 1) Tech support initially advised me to park newdomain.com at olddomain.com. This didn't work completely, though. Visitors to olddomain.com were not forwarded, although the site displayed at both domains. Subdomain worked with no problems. 2) Tech support then advised me to unpark the domains and forward olddomain.com to newdomain.com through my registrar. I did that. Olddomain and subdomain disappeared completely. I asked them to re-park olddomain. Olddomain returned but subdomain is still gone. What should I do? I have no idea what to do other than to guess at this point. So, I'm asking. What if I: 1) Create a new hosting account with TCH for newdomain.com. Forward olddomain.com to newdomain.com through my registrar. Will this work? What will happen to subdomain.olddomain.com? Will it also forward? If so, do I need to register a new url and give subdomain its own Web site? Thanks to anyone and all who can help!
  12. Guys, I hate to say this, but TCH tech support is no longer reliable. Up until recently, tech support by e-mail support has been very reliable. Now there appears to be a language barrier that causes severe communication problems. As a result, anything but the simplest request is bungled -- not through lack of effort -- but through a plain old inability to communicate. The problem is made worse by the fact that each time I follow up, tech support seems to treat the question as an entirely new issue. Thus, they have no history of what they've advised or attempted in the past. I'm going to post my particular tech issue in a separate thread and see if the user community can provide some direction. Meanwhile, I hope you'll explain to the community what recent changes you may have made within your tech support department.
  13. How To Integrate Blog With Html Site...

    Corrected PluggedOut forums link: http://pluggedout.sourceforge.net/development/forums/
  14. How To Integrate Blog With Html Site...

    I've been using PluggedOut Blog for more than a year now (since learning about it on this very thread). It's the best script I know for users seeking a blog script they can integrate into their own site designs. With PluggedOut, you're not locked into a lookalike template. The script adapts to your blog, and not the other way around. The original developer recently turned the script over to the Open Source community. Developers and users are working together to bring the script to maturity. We're adding new functions at a steady rate. I invite any interested developers and bloggers to check out the PluggedOut script here: http://sourceforge.net/projects/pluggedout/ And the forums: http://pluggedout.sourceforge.net/developm...orums/index.php Here's a PluggedOut site in action: http://tinyurl.com/uw8mc
  15. That could very well be, Bruce. I should have figured the ISP establishes the IP address. Same question, though: Is it preferable to have a changing IP? Am I better off leaving it alone?
×