Jump to content

flakcatcher

Members
  • Content Count

    19
  • Joined

  • Last visited

Community Reputation

0 Neutral

About flakcatcher

  • Rank
    New To The Neighborhood
  1. Thanks guys. As always, appreciate the quick and helpful responses.
  2. I have hosted one domain here for a few years now. I just bought a new one. Do I need to pay again to have it hosted here as well?
  3. how do I set the cpanel file manager to see hidden files (last question I swear)
  4. A thanks to Bruce for helping me solve the problem via PM. You're awesome. Now can you tell me where I can find my htaccess file?
  5. Thanks, Thomas. I have it named correctly. I'm truly flummoxed.
  6. And by the way -- my cpanelname is the same name I use to log into cpanel, right?
  7. I did. And I uploaded all of the contents of the wordpress folder directly into my public_html folder. So instead of having a folder called "wordpress" in the public_html, i simply have all of the files and folders that wordpress originally contained in there.
  8. I have indeed -- thanks for asking. I'm truly at a loss, here!
  9. Ahh, no -- that was a typo in the post. There's no underscore in the config file.
  10. I've followed the installation instructions on Total Choice's Wordpress help page to a T, but still cant get Wordpress installed. Instead, I get this message: http://hoosierlogic.com/wp-admin/install.php If it's of any consequence, I once had another CMS installed on this site a couple of years ago. But I cleaned out my Public_HTML folder completely, for a clean start. Just to be clear, this is how I wrote my wp-config.php file: <?php // ** MySQL settings ** // define('DB_NAME', 'cpanelname_databasename'); // The name of the database define('DB_USER', '_cpanelname_database-username'); // Your MySQL username define('DB_PASSWORD', 'database-password'); // ...and password define('DB_HOST','localhost'); // 99% chance you won't need to change this value define('DB_CHARSET', 'utf8'); define('DB_COLLATE', ''); Please help, and thank you in advance! Matthew
  11. Suddenly, I get this error message when trying to connect to my webmail: The connection was confused when attempting to contact http://www.mydomain.net:2095 I get the same thing with Cpanel -- just a different number. I have two sites, and it happens with both of them. I'm hoping this is a temporary problem, but it has never happened before, and I'm trying from a location that I often access cpanel and webmail from. Any ideas? Is this scheduled maintenance of the server or something?
  12. I solved that problem, have gotten to the point where I can upload messages sent to my website account into my outlook express. However, when I try to send messages using outlook express, it keeps telling me "message not sent." Any ideas on why this is?
  13. I'm trying to set up my email through outlook express, and have followed the directions on the TCH site. However, the password I'm using is being rejected. I assumed that I should use my email address and then the password that I use to login to cPanel, but think perhaps I at some point had to create an email password and have forgotten it. Any help would be appreciated. Matt
  14. I solved my problem -- after several tries. Strangely enough, it only worked after I edited my config.php file using cPanel's file manager page. I had been using Dreamweaver before. Wonder why that caused problems...? Anyway, I'm sure I'll be around again soon with more asinine questions. best regards, Matt
  15. I solved that problem, but have encountered another one upon installing Textpattern, and haven't been too successful getting help from the folks at their forum, so I thought I'd try here. After one successfully installs textpattern, he is asked to paste some simple php script from a window into his php.config.default file. After having some trouble with that, I found out that I had to rename the file either A) config.php, or php.config. It seems like option A would make more sense (at least to this novice) but neither one yields the correct results. Because after I do this and then attempt to access the main Textpattern interface which takes me to the following URL: http://hoosierlogic.com/tp/textpattern/index.php, I see this message: Warning: main(./config.php): failed to open stream: No such file or directory in /home/hooslog/public_html/tp/textpattern/index.php on line 16 Warning: main(./config.php): failed to open stream: No such file or directory in /home/hooslog/public_html/tp/textpattern/index.php on line 16 Fatal error: main(): Failed opening required './config.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/hooslog/public_html/tp/textpattern/index.php on line 16 Any ideas on what I am doing wrong here??? I'm going crazy with this. Thanks again for all your help. -Matt
×
×
  • Create New...