Jump to content

laurin1

Members
  • Posts

    40
  • Joined

  • Last visited

Everything posted by laurin1

  1. I can get https://support.totalchoicehosting.com and obviously to this forum, but not to http://totalchoicehosting.com or any of my own sites.
  2. http://blog.totalchoicehosting.com/2014/07/php-updates/ When will the PHP Select feature be implemented?
  3. Is PHP 5.5 available on TCH's servers yet? I know I sound like a broken record, but it's beginning to be very frustrating to have to keep asking about new PHP versions, when TCH's competitors are implementing new PHP versions almost as fast as they roll out and allow access to these via easy methods (****** actually has a CPanel icon for PHP versions and PHP extensions.)
  4. I must be losting my mind. So, you rolled 5.4 out in August? What is the handler setting for that?
  5. What is the handler setting for 5.4?
  6. Ok, I misread your post. Thanks for the change.
  7. Hmm, well, it's been a while since I worked on these servers, and I could only find notes on 5.3. I'm cool with the option to switch over manually, in fact, that works best for me as well.
  8. 5.4 has been out for a while and 5.5 is not too far from being released. What are the plans for making these available?
  9. Well, the problem with every solution that I have found, is that we do not have access to the USER tables, except by interface in CPANEL. For instance: I get access denied, whether remote or via PHPMyAdmin, to the USER table.
  10. We are having trouble making a remote connection from our local PHP site to the TCH MySQL server. This is the errors we are getting: WARNING [2] mysql_connect(): OK packet 6 bytes shorter than expected, Line: 34 in file C:\inetpub\local_intranet\website_updater.php WARNING [2] mysql_connect(): mysqlnd cannot connect to MySQL 4.1+ using old authentication, Line: 34 in file C:\inetpub\local_intranet\website_updater.php I've had this issue locally before, and fixed it....somehow (can't find my notes), but we cannot figure this one out. We've reset passwords. We're using PHP 5.3.1.
  11. We are testing some uses of this product and on our servers here, we had to make a server change for Silverlight to run. It appears when I load apps onto TCH servers, I get the same results that we had before we made the change. Will Silverlight run on these servers, and if not now, will TCH make that possible at some point?
  12. 38.99.44.102 - - [25/Apr/2008:01:17:36 -0400] "GET /index.php?module=Event%20Calendar&func=view&tplview=&viewtype=day&Date=19951107&pc_username=&pc_category=&pc_topic= HTTP/1.0" 200 55099 "-" "Mozilla/5.0 (Twiceler-0.9 http://www.cuill.com/twiceler/robot.html)" 38.99.13.121 - - [25/Apr/2008:01:17:40 -0400] "GET /index.php?module=Event%20Calendar&func=view&tplview=&viewtype=day&Date=20171204&pc_username=&pc_category=&pc_topic=&print= HTTP/1.0" 200 60395 "-" "Mozilla/5.0 (Twiceler-0.9 http://www.cuill.com/twiceler/robot.html)" 38.99.13.123 - - [25/Apr/2008:01:17:42 -0400] "GET /index.php?module=Event%20Calendar&func=view&tplview=&viewtype=day&Date=20110831&pc_username=&pc_category=&pc_topic=&print= HTTP/1.0" 200 55318 "-" "Mozilla/5.0 (Twiceler-0.9 http://www.cuill.com/twiceler/robot.html)" 38.99.44.103 - - [25/Apr/2008:01:17:53 -0400] "GET /index.php?module=Event%20Calendar&func=view&tplview=&viewtype=day&Date=19700603&pc_username=&pc_category=&pc_topic=&print=1 HTTP/1.0" 200 3307 "-" "Mozilla/5.0 (Twiceler-0.9 http://www.cuill.com/twiceler/robot.html)"
  13. I'm getting hammered by this bot. Has this ban been lifted?
  14. Ok, they did help getting working, however, none of the images or hyperlinks or drop down menus work. Every one of them has this in front of the url: /stats/index.php? so an img src looks like this: src="/stats/index.php?/images/awstats/other/vu.png" Any ideas on how to fix that?
  15. It was my understand that TCH would not support this (so it says on the FAQ regarding Statistics.) I'll try anyway.
  16. I'm using aadallas.org. When I try anything else, I get error messages. With aadallas.org, I get no error, but just a blank screen.
  17. I've copied this and mine still returns a blank page.
  18. I am having the issue that I see others have had where I get prompted to log in, which I do, then I get blank page (view source returns <html></html). I believe I have $site set correctly (aadallas.org). Any ideas?
  19. That page doesn't exist. What did you do?
  20. This is also a problem for me. I realize that TCH can't change things for one person, but I do work on another account that uses CPANEL and i can get into that one (I access CPANEL like a subdomain http://cpanel.domain.com). My company blocks almost everything but 80 and 443. I tried the secure control panel, but it doesn't work either.
  21. I'm sorry. I wasn't clear. The error message I get is too many connections from this IP address (3 allowed.) I'll open a ticket.
  22. How many connections are allowed? I use one program for synchronizing my site, one for web editing that does individual uploads, and I need CPANEL open. I cna only do 2 of these at once (sometimes only 1 at a time.) Otherwise, I get too many connections.
  23. No, actually, after I upload the file using WS FTP, the file size is correct.
×
×
  • Create New...