Jump to content

WhateverJames

Members
  • Posts

    39
  • Joined

  • Last visited

Everything posted by WhateverJames

  1. Hello. I've forgotten my login info for cpanel and for the FTP software. I had to reinstall Windows unexpectedly and lost the email that had the information. The help ticket section requires this info so I couldn't submit one. I can do what I can to prove that I own the account. Thanks for your help.
  2. thanks. it's all coming back to me, slowly but surely.
  3. I made sure I have uploaded to public_html and none of the other folders. I'm just testing it for now. I have a blank index.html page to get rid of the cpanel page that comes up and also a picture that I uploaded. I don't have the domain name set up yet so here is the IP http://208.76.82.11 index page should be showing http://208.76.82.11/index.html picture should be showing up http://208.76.82.11/road2.jpg I've used tch before but it has been a year or two since I've had a website and I'm kind of lost. Thanks for your help.
  4. I deleted all of my account settings (four total) and entered them in again and they seem to work fine now. It seems that the setting for the outgoing server authentication is unchecked now but I tried unchecking it before. Oh well at least it works! I appreciate the help though. If I have any more problems with email, I will check out this topic again. Thank you.
  5. I'm replying to this just a little late but I tried correcting the setting with no luck yet. Mind if I show some screen shots of the settings? I'm not sure what to change... Thanks for any help.
  6. I've searched and read through the topics about this but I've still never been able to send email through accounts that I've created. I've used port 26, checked and unchecked the encryption button, used a + instead of the @. The error is Outlook could not connect to the outgoing SMTP mail server because the server did not accept your username or password. Password isn't an issue since I can receive mail and the passwords have been the same since my join date. Incoming/Outgoing are smtp.**** (not litterally) I can even take screen shots of my settings if needed. Is there any hope? I've never had to send email before so I'd just send it through my main account if I had to but now I need to forward emails from my created accounts. Thanks. I'm not sure why it puts **** when I type smtp . mydomain. com (had to space it)
  7. I would like to get more bandwidth for my site. Is there any way to buy more for the silver plan or do I have to upgrade to a better plan. I don't need the extra drive space, 500MB should do for now, it's just the bandwidth I need. Thanks.
  8. Anyone know of any sites that will retrieve your e-mail (from your site) and make it available to your phone? I tried tagtag.com but it says it can't logon to the mail server. I tried Yahoo but out of all of the e-mails that were supposed to be retrieved from my site to Yahoo, only one e-mail made it...6 hours after it was initially sent. MSN has this type of service and it costs $20 a year. No big deal, but after trying two of these types of services and neither of them work right, I don't know what I should do. I have a Hotmail account set up and I can get my e-mail just fine through the phone, but what looks cooler randomword56534466455644@hotmail.com or yourname@yourwebsite.com
  9. I'm getting lots and lots of returned e-mail saying I have all kinds of different virii on my computer. I don't access mail through Outlook and my home computer has been off this past week. I use Squirrel Mail through the web. I'm getting e-mail from people and websites I've never even heard of saying the message couldn't be delivered because it contains the _____ virus. What could cause this? A virus on the server?
  10. Lately, whenever I would open Outlook, it would take forever to load up. Maybe 1-3 minutes. No big deal, probably needs to be reinstalled. I reinstall Outlook it still does the same thing. I had to reformat my hard drive because my computer was acting up by not shutting down correctly, freezing, plus the Outlook thing. (I'd rather start over than spend hours doing research on what it 'could' be). I reformat and I reinstall Outlook, still takes forever to load. I used to think it was Outlook's fault and I decided Outlook doesn't benifit me much anyway so I start accessing mail through Cpanel. Cpanel now takes forever to load. In fact, it freezes Internet Explorer most times. I've checked my computer for spyware and virii and have come up with nothing. I've reformated and resinstalled Windows and still have this problem Any idea on what could cause this?
  11. Now that its the 1st, what time of the day is it reset? Cpanel shows that its been reset (Bandwidth Usage this month 0.00 Meg) but I'm still getting the 509 Bandwidth Limit Exceeded error.
  12. I like ws ftp more than cute. Either one is easier to use than Cpanl
  13. Now I get the notification e-mail 5 times a day. LOL. At least I'm getting the message. Every day I'm told I hit 80%
  14. Ahhh ok. Thanks. (James now counts down the days to the 1st!)
  15. When does the bandwidth get reset? Is it the first of every month or every 30 days from the date you signed up? Thank you.
  16. Thank you very much for the extra bandwidth. I tried to watch the bandwidth, and Webalizer said I was at 5 GB but I guess it just spiked those past couple days. I think the links got tossed around different message boards. Anyway, thank you for the help. I'll watch the bandwidth even closer when having larger files.
  17. I was supposed to get an e-mail at 80% and didn't get one. I could have pulled the files from the website that were causing this problem and still had my website up. But, the website bandwidth limit got maxed on the 10th of March and now I have to wait until April before it comes back, when I will then remove the files. (No files against the terms of service, just some videos of cars). I hope I don't sound too ignorant, but I payed my monthly fee for 10 days of service I understand that I did hit 10 gigs of data transfer and it's fair that the site was shut down because I'm not paying for more than 10 gigs. But, may I please be notified if I happen to hit 80% again? My default e-mail is jamesh@systemsilence.com (I can still get e-mail) Thank you.
  18. If Google really relies on them, and Google is one of the best search engines, I will be patient (as if I had a choice ) It took about three or four weeks to get to the major search engines, when I initially submitted my old website to dmoz (in 2001). So, I was thinking it shouldn't take a month to update the URL of an already reviewed website. But, I'm wrong. And they are probably getting a lot more submissions to do since then. I didn't realize they had that much work to do. Thanks for the replies, everyone.
  19. That's who I used to use, they are really good! My old site still gets nearly 400 hits a day thanks to dmoz.org. I tried updating all of my page URLs on dmoz, but they still haven't changed them on their end. It's been over a month. I know it takes a while before it gets to the search engines, but they haven't even updated the URLs in their own database yet So did you get those messages as well, when you submitted your site through the Cpanel?
  20. When I try to submit my website to search engines through cpanel, I get this message when I click on "Click here for results". Here are some examples. HTTP/1.1 200 OK Date: Tue, 18 Feb 2003 02:06:15 GMT Server: Apache/1.3.27 (Unix) PHP/4.2.3-atw Set-Cookie: atw-uid=CgVSBj5RlRcAAFB/AwVxAg==; path=/; domain=.alltheweb.com; expires=Sun, 17-Feb-13 14:06:15 GMT X-Powered-By: PHP/4.2.3-atw Transfer-Encoding: chunked Content-Type: text/html dda Object Moved This object may be found here. HTTP/1.1 302 Object moved Server: Microsoft-IIS/5.0 Date: Tue, 18 Feb 2003 02:07:15 GMT Connection: close Location: http://insite.lycos.com/searchservices/ Content-Length: 160 Content-Type: text/html Cache-control: private HTTP/1.1 404 Object Not Found Server: Microsoft-IIS/5.0 Date: Tue, 18 Feb 2003 02:05:34 GMT Connection: close Content-Length: 4040 Content-Type: text/html The page cannot be found The page you are looking for might have been removed, had its name changed, or is temporarily unavailable. I guess the pages that each of the search engine people made are outdated? Should I go to each of these search engines' websites and submit my site to each of them manually?
  21. i noticed my connection was insanely slow. this may have been why..
  22. smokin. i just compared it to my old website...and i thought that was smokin.
×
×
  • Create New...