Jump to content

Windows 8 Mail Configuration


Mac Dude
 Share

Recommended Posts

Hi,

 

I've just purchased a Windows 8 tablet and have had trouble setting up the mail client that comes with it. This is the standard Windows 8 Mail.

 

Going through the setup, POP isn't available only Exchange Activesync and IMAP. I select IMAP and select "show more details" which allows for manual configuration.

 

I enter the email address, the username(xxx@mydomain.net), password, incoming IMAP server (mail.mydomain.net, Port 993, SSL is ticked), outgoing SMTP server (mail.mydomain.net, Port 465,SSL is ticked).

 

I also select "Outgoing server requires authentication" and "use the same username and password to send and receive".

 

When I click connect after a few seconds I receive an error "We still can't find settings for xxx@mydomain.net. Providing this additional info may help."

 

There is no additional info to supply as you are still at the same screen.

 

Just to make sure my settings were correct, I fired up Outlook 2010 on a PC on the same network. I added an e-mail account with the exactly(servers,ports, ssl) the same settings as above and clicked on "Test Settings". Both the Incoming & Outgoing tests completed successfully.

 

This makes me think there is something under the covers of Windows 8 Mail that I'm not aware of.

 

Has anyone configured the Windows 8 Mail client to work with their domain mail?

Link to comment
Share on other sites

Please use the mail server (Incoming and Outgoing) as your hostname [such as xxxxxxx.tchmachines.com] instead of mail.mydomain.net - when you are using SSL mode on your mail client. The hostname can found on the cPanel or if you are not sure, just submit a ticket to the help desk.

Link to comment
Share on other sites

Hi Alex.

 

I wasn't sure what you meant by 'hostname', but after looking at the cPanel page I assumed it's the server name my domain is hosted on.

 

So I left everything as set in the 1st post in the thread but changed mail.mydomain.net to <servername>.tchmachines.com and it worked!

 

Thanks for the quick reply.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...