Jump to content

Wordpress And Post-By-Mail


Recommended Posts

Hi all ;) First post here.

 

I did a search on this but none of the posts seem to address my exact problem.

 

I have a website here, and have set up an email at my blog's subdomain. (Ex: __addpostemail__@blog.geardrops.net)

 

I have the following, under Settings > Writing > Post via e-mail

 

Mail Server: mail.blog.geardrops.net

Port: 110

Login Name: __addpostemail__

Password: [correct, triple-checked password]

 

I have tried making the login name be __addpostemail__+mail.blog.geardrops.net as per Mail Server Username under Manual Settings in cpanel. I have tried ports 26 and 456. I have tried mail server mail.geardrops.net. I have tried every conceivable combination of these changes (or so I believe, at least -- I was pretty systematic about this, but it's a frustrating endeavour).

 

I've ensured the mail I am sending to this address is plaintext.

 

And, alas, anytime I run wp-mail.php, I get the following error:

 

POP3 quit: connection does not exist

 

Any ideas?

 

Thanks :)

 

Extra, potentially useful info:

Supported Incoming Mail Protocols: POP3, POP3S (SSL/TLS), IMAP, IMAPS (SSL/TLS)

Supported Outgoing Mail Protocols: SMTP, SMTPS (SSL/TLS)

Link to post
Share on other sites

Welcome to the forum, geardrops. ;)

 

I tried the post by mail once with no success. I don´t remember the exact error message it gave me but it was something similar to yours.

 

However, I know there are members here that have gotten this to work, so please hold on and someone will know.

Link to post
Share on other sites

The correct settings for this feature should be:

Mail Server: mail.geardrops.net

Port: 110

Login Name: __addpostemail_+blog.geardrops.net

 

If this does not work, please open a ticket to my attention, I will gladly look over this for you.

 

Update: I hope you don't mind, I went ahead and checked your settings(via database) and updated them. Everything appears to be working as intended and you should have pending posts now. Please check it out and let me know if you need any further assistance.

Link to post
Share on other sites

The correct settings for this feature should be:

Mail Server: mail.geardrops.net

Port: 110

Login Name: __addpostemail_+blog.geardrops.net

 

If this does not work, please open a ticket to my attention, I will gladly look over this for you.

 

Update: I hope you don't mind, I went ahead and checked your settings(via database) and updated them. Everything appears to be working as intended and you should have pending posts now. Please check it out and let me know if you need any further assistance.

 

Aha, that explains it :) I gave it another go this morning before coming back here and -- lo! -- it worked. Thank you :) I was almost certain I'd set up these exact parameters, but perhaps I didn't.

 

Thanks!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...