Jump to content

geardrops

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Aha, that explains it I gave it another go this morning before coming back here and -- lo! -- it worked. Thank you I was almost certain I'd set up these exact parameters, but perhaps I didn't. Thanks!
  2. Hi all First post here. I did a search on this but none of the posts seem to address my exact problem. I have a website here, and have set up an email at my blog's subdomain. (Ex: __addpostemail__@blog.geardrops.net) I have the following, under Settings > Writing > Post via e-mail Mail Server: mail.blog.geardrops.net Port: 110 Login Name: __addpostemail__ Password: [correct, triple-checked password] I have tried making the login name be __addpostemail__+mail.blog.geardrops.net as per Mail Server Username under Manual Settings in cpanel. I have tried ports 26 and 4
×
×
  • Create New...