Jump to content

Ftp Problem Making Me Crazy


Recommended Posts

The first inkling I had that my FTP process might be toes up was that I could connect to Adobe's student validation folder (username and password worked fine), but it would never reach the stage of listing the remote directory.


Now, I can connect to my university's student server, and to my domain, but file transfers are limited to two 1460B packets. Everything then stops, and FileZilla times out and goes into a loop of "retry", with the destination file size never going above 2920B.


Meanwhile, cPanel works just dandy for file transfer to and from my domain, but it's kind of important to my grade that I be able to move files to and from our student server...


~ Rosanne

Link to comment
Share on other sites

Numerous people have reported this problem with Filezilla. I'd try another FTP client.


Thanks for the pointer - I bumped around the Filezilla forum for awhile, and I think the problem was in Filezilla, and in the fact that I recently updated it to v3.1.2. The app author is very confrontational and defensive about connection problems. In this thread, some problems appeared to be caused by the default setting of "don't send keepalive messages". He insists that it's the fault of the servers you're trying to connect to, that these messages are not necessary, and that they're wasteful and a symptom of bad coding. Ya' know what? I DON'T CARE! I just want the blessed thing to work. I don't have time to 1) research and find out if it's really as bad as he says it is and 2) go on a crusade to try to get system admins (to include the University of Liverpool, where I'm an online student, and Adobe, who really ought to know better, if this is true) to reconfigure their ftp servers.


Last page of long thread: http://forum.filezilla-project.org/viewtop...=a&start=45


I turned keep-alives on, and the problem seems to be fixed for my TCH domain, Adobe, and UoL. But of course, it's not FileZilla's fault...


Of course, there's also the issue that something in my router settings won't let FZ make an active connection - if I use the external IP address according to the external FZ checker, the wizard claims the router changed it and made it inoperative. If I tell it to ask the operating system for the external IP, it says it's getting the 192. address.


I'm getting very frustrated, mostly because I don't understand how the router and ftp settings operate as well as I should. I'm a pretty geeky person, but this is outside my experience. My new router is a Linksys RVS4000 (Gigabit connections between my two computers - WHEEEE!!!), with more settings than you can shake a stick at. My old 10/100 workhorse was practically plug&play, compared to this. It's aggravating that I may be missing the obvious. Or it may all be FZ's fault. :)


Thanks a bunch! If you have any thoughts on proper setup of the active connection, I'm all ears (eyes?), but my main problem is fixed. Yippee!



Link to comment
Share on other sites

  • 9 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...