Jump to content
Sign in to follow this  
Head Guru

Mac Os X Multiple Vulnerabilities

Recommended Posts

National Cyber Alert System

 

Cyber Security Alert SA08-079A

 

 

Apple Updates for Multiple Vulnerabilities

 

Original release date: March 19, 2008

Last revised: --

Source: US-CERT

 

Systems Affected

 

* Apple Mac OS X

* Apple Safari for Mac and Windows

 

Overview

 

Apple Mac OS X and Apple Safari are affected by multiple

vulnerabilities. Apple has released Security Update 2008-002 and

Safari 3.1 to address these vulnerabilities, the most serious of

which may allow a remote attacker to take control of your computer.

 

Solution

 

Install an Update

 

Use Software Update to install Apple Security Update 2008-002 or

Safari 3.1.

 

Description

 

Apple Mac OS X is affected by multiple vulnerabilities. These

vulnerabilities could allow an attacker to run malicious programs

on your computer, crash your computer, or access your data without

your approval.

 

For more technical information, see US-CERT Technical Alert

TA08-079A.

 

References

 

* US-CERT Technical Cyber Security Alert TA08-079A -

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...