Jump to content
moogie

Commenting On My Blog

Recommended Posts

I have a question. When people try to comment on my blog, they get the following msg:

 

*****************************************

Moogies World

Thank You for Commenting

 

Your comment has been received. To protect against malicious comments, I have enabled a feature that allows your comments to be held for approval the first time you post a comment. I'll approve your comment when convenient; there is no need to re-post your comment. Return to the comment page

*************************************************

 

 

My settings to not specify that approval is needed. My blog is http://www.moogiesworld.com. I use MT. I know that I've been receiving a bit more spam lately (and I'm working it on that in and should have a fix in place in a day or so). At any rate, when anyone comments, they get the above msg, and the comment is dumped in my "junk" comments. I have to go to my junk comments, and select the good one's, and move them over to my blog (by clicking not junk).

 

Thanks.

Laura

http://www.moogiesworld.com

 

PS: I didn't want to implement the fix until I knew what was causing this to happen.

Share this post


Link to post
Share on other sites
My blog is http://www.moogiesworld.com. I use MT.

 

It's probably not very helpful to suggest you migrate to WordPress and implement SpamKarma 2. But I don't know anything about MT. Hope somebody else can help you.

Share this post


Link to post
Share on other sites

I've actually been thinking of that but don't know anyone who could help me with that kind of thing. I'm hoping to get a fix to this problem in the mean time.

 

Thanks!

Share this post


Link to post
Share on other sites

there are lots of us wordpress users here in the TCH WordPress forum.

 

Post questions in that forum if you need help. We'll do what we can! :)

Share this post


Link to post
Share on other sites

Have you tried seeking help on the Movable Type forums? And have you checked your configuration settings. There must be something that is turned on or maybe a plugin you are using is keeping the commenter's first comment in moderation for you to approve.

Share this post


Link to post
Share on other sites

The Spam Karma solution for MT is Ccode/Tcode. Since implementing it, my spam has gone to zero. In fact, I'm considering disabling Spamlookup as comments don't make it to Spamlookup for processing. My junk folder is empty and I never bother to check it anymore.

 

It's a good thing. :-)

 

Not sure that's your problem, though, but if all your settings in the feedback section are set to allow comments from anyone without moderation, I'm not sure what to tell you.

 

You might check the MT forums, there are more experienced folk there.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...