Jump to content

404 Custom Page Not Showing


Samrc
 Share

Recommended Posts

I just uploaded my 404.shtml custom page and when I tried to view it, I couldn't.

 

I have not moved the full site yet so I am still uploading via the temporary address given in the welcome email. So far, I can view and test everything I have uploaded to this point, except for the error page.

 

Is there a reason I still get the plain white 404 instead of the new custom 404?

 

-Samantha

Link to comment
Share on other sites

I would check your paths in the .htaccess file to make sure they were done correctly. Also if it's too big, sometimes Internet Explorer takes it over with it's own error page. Chances are once your domain name goes active you'll have to change the .ataccess paths again to reflect the path including your domain name so I would just wait on it if I were you and just make sure your pages done have any reason to pull up a deadly 404 or others.. :o

Link to comment
Share on other sites

Have made no changes to the htaccess file

 

File is a copy of the one used on this site: http://www.samisite.com which uses a 404.shtml file with no additional code added to htaccess file. (See other thread I started when I made THAT 404 page)

 

The only differences between the two 404 pages: color, logo is changed.

Trying to make sure no links cause the 404, but since there are so many, chances are I will hit a few when the domain is moved over. That's why I want the new 404 up when the site goes live.

 

-Samantha

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...