Jump to content

Movable Type 3.3 Released!


Recommended Posts

MT 3.3 has been released today! This is the long-awaited upgrade to MT 3.2.


* MT 3.3 features

* New licensing & pricing (free personal license with unlimited users / unlimited blogs / no support is back!)

* New documentation, including downloadable User Manual and Installation Guide


I participated in the beta testing of MT 3.3, and like MT 3.2, this another upgrade well worth getting! :clapping:


My single favorite new feature in MT 3.3: Activity Feeds. I can get notifications of new comments / trackbacks (and anything else recorded in MT's Activity Log) in my newsreader. Plus, checking an Activity Feed triggers MT's new Scheduled Tasks framework, eliminating the need for cron jobs to perform scheduled posting of entries or deleting junk comments / trackbacks.


(Side note: When you download and install MT 3.3, the version will actually indicate 3.31. That is the correct version.)

Link to comment
Share on other sites

  • 1 month later...

Hey MT Gurus... any ideas what I'm missing when I get this error?

I was upgrading from 3.31 to 3.32 last night, and yes, I've reuploaded all the files, checked all the permissions,

and it has to be something very stupid and easy because I can't see it :clapping:


Got an error: Unsupported driver MT::ObjectDriver::DBI::mysql: Can't locate MT/ObjectDriver/DBI/mysql.pm in

@INC (@INC contains: /home/myusername/public_html/mt/extlib lib /usr/lib/perl5/5.8.7/i686-linux /usr/lib/perl5/5.8.7

/usr/lib/perl5/site_perl/5.8.7/i686-linux /usr/lib/perl5/site_perl/5.8.7

/usr/lib/perl5/site_perl/5.8.5 /usr/lib/perl5/site_perl/5.8.4

/usr/lib/perl5/site_perl/5.8.3 /usr/lib/perl5/site_perl/5.8.2 /usr/lib/perl5/site_perl/5.8.1 /usr/lib/perl5/site_perl/5.8.0

/usr/lib/perl5/site_perl .) at (eval 7) line 1.

BEGIN failed--compilation aborted at (eval 7) line 1.


TCH-Bruce - edited out user identifiable information

Link to comment
Share on other sites

I have downloaded the 3.3 package and uploaded it to my site. I have unpacked it and edited the mt-config.cgi. I am getting an "Unable to connect" error. I tried running the wizard and get the same error.


Database name is mtdb and user is mtadmin. Pretty bland stuff. Of course I prefix both with my cPanel user ID and an underscore, e.g cPaneID_mtdb. Password is correct. SQL database is already setup. User is already setup and assigned to the database.


Any clues? Any gotchas I need to know about?


Also, in previous versions, instruction called to run mt-load.cgi. I do not see an mt-load in this version. What actually builds the tables in SQL?


Thanks guys and gals.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...