Jump to content

Photo Gallery Plugin?


Recommended Posts

Bruce... I have taken your advice and I just don't understand what I am doing wrong.

 

I installed it like it said on the website. I added that CODE to the header.php like it said. Set it up like it instructed. I think the directions are for if you have a wordpress directory. Here is an image... Please help!

 

caa4457370.jpg

Link to post
Share on other sites

If that's the case, I'd double check the directory structure you have set up on your site and match it to the structure the directions have you install. (It may involve adding a .../extra_directory_path/... in the installation.

Link to post
Share on other sites

I don't know what you mean. My Wordpress is in my public_html directory and the plugin is in wp-content/plugins/

 

I had to create the /gallery2/ directory in root.

 

Thanks again for any help given.

Link to post
Share on other sites

Jason,

 

Let me know how this works out for you. I'd love to see how you have it impelemented in the end.

 

Another TCH customer has a blog + photoblog combination that he maintaines with WordPress, and It is VERY impressive, in my opinion. His blog is http://riehl.ca/. I'm not sure what software he uses for it, but I have contacted him about other stuff (a theme for a different WP blog he maintaines), and he was very friendly and helpful. I bet he'd be happy to tell you how he did what he did on his riehl.ca blog.

Link to post
Share on other sites

I think I got it. Now I need some more help. I got this error...

 

>Warning: array_search(): Wrong datatype for second argument in /home/MYSITELOGIN/public_html/wp-content/plugins/wp-gallery2/g2embed.php on line 400

 

Then I refreshed and the error went away. The problem is now it messed up the format whole page. It looks really weird. Thanks in advance for all your help.

Link to post
Share on other sites

I haven't had a chance to play with that plugin.

 

As for the gallery plugin, I had a heck of a time getting the setting right.

 

This is how mine is configured. I installed gallery 2 into the same folder as my wordpress install. And these are the settings I used in the admin panel.

 

Relative Gallery2 Path: gall2/ (I renamed my folder to gall2)

Embed Gallery2 Page Name: wp-gallery2.php

Path from web document root: /

Gallery Error Redirect: http://my-blog-address/index.php

Document Root Path: /home/my-cpanel-name/public_html/wp-folder

Embedded Path prefix: this field is blank

 

Don't know if that will help or not.

Link to post
Share on other sites
I haven't had a chance to play with that plugin.

 

As for the gallery plugin, I had a heck of a time getting the setting right.

 

This is how mine is configured. I installed gallery 2 into the same folder as my wordpress install. And these are the settings I used in the admin panel.

 

Relative Gallery2 Path: gall2/ (I renamed my folder to gall2)

Embed Gallery2 Page Name: wp-gallery2.php

Path from web document root: /

Gallery Error Redirect: http://my-blog-address/index.php

Document Root Path: /home/my-cpanel-name/public_html/wp-folder

Embedded Path prefix: this field is blank

 

Don't know if that will help or not.

 

Yeah that is the way I set up mine. I think it is because I skinned it. It is possible the skin is messing up the format.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...