Jump to content

Two Questions


Recommended Posts

I have two "new" questions. First I am starting to create different users on my site so my friends can post however I recently create a new user id for someone and I cannot log in with the user name and password I choose....it just says incorrect password each time. Is there something I am not doing? Has anyone ran into this problem before?

 

Also, if you look at my site http://www.thebigtimer.com I would like to change the order in which the links on the navigation bar are display, how can I go about doing that. And where do I change the target of the link?

 

Thanks a bunch!

Link to post
Share on other sites

Not sure what the problem is with the login. I have another user on my blog and can login with the user/pass combination.

 

As for the links in the navigation bar. In the Admin you add/edit links and link categories under the Links section.

Link to post
Share on other sites

register for your site under any name, goto you cpanel then look at your sqlserver, the goto sqladmin little letters at the bottom, the select users, copy the "known" password of the user you just created and past it in the user admin, then you can get back into your blog :) I will post a more detailed how to very soon, just because the staff is so nice in putting up with my dumb panic questions :)

Link to post
Share on other sites

I am also having this trouble, although I didn't know it until today.

 

Users are not able to log into my blog.

 

The only user that appears to be working is the admin user. I tried this with two different users; one is an "author" (level 1) and one is a "reader" (level 9).

 

I'm using WP 1.5.2.

 

I'll work on trying to figure this one out tomorrow.

Link to post
Share on other sites

Ok. Here's what I found (and this will be fast, because I'm about to miss my train...)

 

If you register with a new account, it works fine on my blog. But if a user who was a member before I upgraded to 1.5.2 tries to log in, they cant, even if I, as an administrator, give them a password in the interface.

 

However, if that user clicks on the "I forgot my password" link, then they will get an email saying "follow this link to reset your password." They follow the link, and a new random password is sent to them.

 

Now, when they log in with the WP-set password, they can. They can then change their password to whatever they want, and they can continue using the site as usual.

 

At least that worked for me right now. Your mileage may vary.

 

Now I'm running for the train. See you all tomorrow.

Link to post
Share on other sites

Hmmm. I thought I checked that to make sure I was entering it correctly. But alas, I have no more users (from before the upgrade) that I can check.

 

Weird. But it seems to be working now.

 

Funny that all three of us would make a similar mistake...

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...