Jump to content
smartrocs

Front Page Forms

Recommended Posts

smartrocs[at]hotmail.com

I am frustrated :thumbdown: trying to insert a workable Front Page form into my site. I have checked and have the Front Page extensions . I have gone through the steps to load the response form and have the responses sent to my e-mail address. Still does not work! Tried the Help site... cannot find answer why it doesn't work. Yes, I am frustrated!! Is there anyone who can help me cross this obstacle? Thanks!

 

 

 

Edit: TCH-Bruce edited your email address to prevent spamming

Share this post


Link to post
Share on other sites

Can you provide us with more details? What specific errors are you getting?

Share this post


Link to post
Share on other sites
Can you provide us with more details?  What specific errors are you getting?

ok. I am following the book: Frontline for Dummies. It tells me to check with my ISP to make sure Host web server can handle e-mail form submissions. I checked and learned that total choice hosting DOES admit Front Page Forms. I checked to make sure the Front Page Service Extensions have been downloaded, they have been.

According to the book it states to disregard the dialog box and submit.

I submitted and then when attempting to check web site was unable to see an answer in my e-mail (smartrocs@hotmail.com )

Notice sent to me:

...Form is being created on a disk based web or the Front Page Extensions have not been configuared to send e-mail. Please direct your system administrator or Internet Service Provider to the instructions in "Setting up e-mail options on windows" in the Server Extensions Resourse Kit." If you do not have the Extension Resource Kit you can find it at http:www.microsoft.com/frontpage/wpp/serk

Thank you for any help.

Share this post


Link to post
Share on other sites

You might want to drop a help desk ticket and have them double check the front page extentions. Help desk is can be accessed at the top of this page.

youneverknow

Share this post


Link to post
Share on other sites

I would try it yourself in cPanel. If you're still seeing errors, go ahead and have the Help Desk check it out to make sure there's nothing wrong on the server side of things.

 

Oh...and welcome to the forums!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...