Jump to content

Wordpress Comments


Recommended Posts

I have installed WordPress twice now and I cant seem to get the comments to work on my web blog.

 

I initially installed WordPress and went through the options of the blog and thought maybe I just had set it for no comments. After looking and looking, I decided it would be better to re-install Word Press. I deleted all the old files including the database and started fresh.

 

I still cannot leave comments to my atricles. Is there a security setting I need to like 666 to some file or folder? I installed Wordpress to the root www folder.

 

Thanks for you help. My site is http://www.n-ctrl.com

Link to post
Share on other sites

I have been working on it since I had posted my question. I went back to the options and combed through them one by one and found one that was set to: Site Admin must approve all posts. I uncehcked it and it looks like this is working fine.

 

For anyone else with this issue that option is under

>Options | Discussions | Before a comment Appears

.

 

Sounds logical now that I found it, but it took creating a post here in order for me to find it. :)

 

Thank you for looking into this for me Raul.

Link to post
Share on other sites
  • 2 weeks later...
If you are going to turn off moderation of comments I suggest that you install Spam Karma to help prevent comment spam.

 

http://www.unknowngenius.com/blog/static/spam-karma

I've had very good luck with using AuthImage http://www.gudlyf.com/index.php?p=376 to prevent comment spam. It's a captcha, which means that there's an extra step for people leaving comments, but it's a pretty easy step and it's worked perfectly, 100% of the time.

 

However, I recently ran into a first-time problem with trackback spam. I turned off trackbacks completely, which took care of that, but maybe I should give spam-karma a try if it works to prevent trackback spam, too.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...