Jump to content
Sign in to follow this  
heirloomjewellery

Another Fp Form Problem - Oh No!

Recommended Posts

Hi All

 

I've been lazy and instead of transferring and re-building one of my sites in DW I decided to just update it a bit in Fp. I've just finished and published successfully but now none of my forms work and I can't figure out why ;)

 

I've tried reading through previous posts but none of it works. :) I've got an error in the properties of one form which says:

 

(1) Saving Form Results to E-Mail will not work unless either the "SMTPHost" or "SendmailCommand" server configuration parameters are set.

 

Does anyone know how I go about doing this (before I tear all my hair out??)

 

I'd be VVVVV grateful for any help!

 

Thanks in advance!

Share this post


Link to post
Share on other sites

Welcome to the forums. As jnull said, could you post the URL. I have a suspicion what may be the cause, but would need to look at the source code.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...