Jump to content

Recommended Posts

hi sorry for poor english

i have just buy a domain with space on your server

now i need to protect access with .htaccess and a external admin system

but when i try to upload my .htaccess on some directory to protect i can't see the file and if i test the system by external application nothing is working

the site is www.peppervideo.com

when i try to access to the folder in which i have uploaded the .htaccess (remember that by FTP i can't see it) i have the mask for access but using correct password i'm not able to access.

thanks

Link to post
Share on other sites

What FTP program are you using? You can set the file mask to -a which will show all files.

If that does not work, log onto your cpanel at 'www.peppervideo.com/cpanel' and look for the link/icon for 'File Manager'. From there you should be able to see your .htaccess. If it is not there you can upload it via File Manager.

Link to post
Share on other sites

:D ops i don't know this option

i use cuteFTP and/or filezilla and usually i can see this file on other sites of mine :)

many many thanks

with cpanel file manager i can see them ... B)

can i delete the .htpasswds folder in root ??? i think that for a mistake i made it in wrong place so if u say me that isn't a system default folder i delete it

thanks again

 

PS in filezilla client i set to show all hidden files and now i can see everithing

Link to post
Share on other sites

I have had this exact same problem like 9 months ago.. I found out it was something I did with my OS. Reason I say that is because no matter how many ftp clients I would try, the .htaccess would still not be visible to the client. Even after I set it to -a (to show all hidden files). I could see it through cpanel and other machines, but not on mine. I just did a clean install of the OS and it finally worked. Til this day, I have no idea what the hell I did that caused that problem.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...