Jump to content

Index's Not Working?


Geta-Ve
 Share

Recommended Posts

Hey first off i am like a day new here and my site and domain name are all working now, but my problem lyes in when i go to my site www.geta-ve.com and the index doesnt load it just comes up with some folders, im thinking maybe i uploaded the index and all that to the wrong directory?

 

like im really not sure whats going on so any help would be appreciated, and anyone willing to stand my stupidness i thank you :lol:

 

because, basically im trying to bring this site http://www.geocities.com/tor_doc/ to my new one www.geta-ve.com a month back i manually copied every single page and picture to a folder on my hard drive, and for my new site i just uploaded all that to the cpanel thing.. the file manager...

 

anyways thanks for all the help!

Link to comment
Share on other sites

Welcome to TCH! :lol:

 

Your main web folder is your "public_html" folder. Everything is based on that. So you need to make sure that all the files and folders from your geocities site are copied into your public_html folder.

 

...Dave

 

P.S. I just went to your geocities link and it was a blank page, so I have no idea how big your site is/was. When using the Cpanel File Manager, it starts you off "too high" in the directory tree. Be sure to drill down into public_html before uploading. If all you files are already uploaded, though, you can click on a file or folder name and select "move this file(folder)" from the menu at right and then select the public_html or other appropriate directory. It's a bit awkward, but it beats re-uploading everything.

Edited by Wilexa
Link to comment
Share on other sites

The right directory is public_html

 

There's also a shortcut named www

 

Change directory to either, and start uploading. Then your site should show.

 

But remember that Geocities sites often have some weird coding. There are those Geobranding things at the top left of the screen. And then there's also if you used sitebuilder. Not sure how a move would affect that. I would look the code over a bit and tweak a little, I think.

Link to comment
Share on other sites

Someone once said that the mark of a too big forum is that from the time you start replying to the time you actually click on submit, there are three or four other replies ahead of you in the thread. It isn't usually like this here, but our zeal to help newbies can make for some out of sync threads!

Link to comment
Share on other sites

hehe, ya i am on a few really BIG forums and i know that phenomanon :lol: but i am actually surprised someone replied so fast...

 

thanks to ALL your help!

 

ill have to look into that dang geocities code thing.. hopefully it wont affect things much.... but i dont mind either cuz this move is permanent till i learn some flash....and then make a flash site.... (or attempt..) anyone know how hard that is?

 

all i need is some buttons to click and to show pictures... without ever refreshing the page.. lol er.. ya....... o_O

Link to comment
Share on other sites

know what i realized, i have to go and redo all the links to the pictures, guh.... lol

 

anyhoo thanks for all your help i think im gonna put the site on hold till i make the flash page :lol:

 

anyone know good resources? thanks!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...