Jump to content

jgingras

Members
  • Posts

    51
  • Joined

  • Last visited

Everything posted by jgingras

  1. From the command prompt, im trying to FTP an entire directory to my local machine. It needs to go through all the sub directories as well. How could I do that? Thanks, -Jacques
  2. How would I go about checking if a field value is numeric in the where clause of a mysql statement? The actual field is varchar but it is used to input transaction numbers which could include letters as well as numbers. One specific type of transaction, a Check, allows for a regular numeric check number as well as letters. Im trying to query that table to find only the check numbers that are completely numeric to be able to figure out what the next check will be. How would I form the where statement? Here is what I would think it would look like, except of course for the CheckNumber IS NUMERIC part.. but I want to get the higher check number already used. SELECT CheckNumber FROM tblBankLedger WHERE (CheckNumber IS NUMERIC) ORDER BY CheckNumber DESC LIMIT 0,1 Thanks! -Jacques
  3. What would the script be to change session.gc_maxlifetime to 18000 for example? I hate when my sessions are timing out and would like to keep them from doing that. Would there be a con to setting them for that long? Also, since that is one of two things that I modified in .htaccess, is there anything that needs to seperate them, or just new line? Thanks, -Jacques
  4. Excellent! That was it! Thanks for you help! -Jacques
  5. Here is the website. https://piazza.cc Thanks, -Jacques
  6. We recently installed the SSL certificate on our website through TCH, but now our images do not display? Im new to using SSL and am not sure why this is the case. Thanks, -Jacques
  7. Excellent! That worked great! Thanks Again!
  8. ok.. the next problem. when I FTP the backup generated through an FTP program, ie. FileZilla, I can open the backup fine, but when I do it through DOS commands it doesn't work. Here are the commands. ftp -i -n -v -s:z <-- z is a file that contains the lines below. open *IPAddress* user *username* *password* cd *location to get files from* mget * <-- which gets all the files including the backups which works correctly. disconnect bye It seems to work fine, it grabs all the files, but the zip files are corrupt somehow???
  9. I know that this is an old post, but I can't seem to figure out how to use the ZipArchive class? What files does i need other than the Zip.php and PEAR.php that it calls? Please help!
  10. Thanks groovyfish, that was helpful! -Jacques
  11. Hi All, Im having problems uploading large files through PHP. I think that I found somewhere that the default max size allowable is 2megs.. I want to change that to 10. Is there a file that I have to change out there or is it just a variable that I need to change before I upload the file? Thanks! -Jacques
  12. thanks a lot Dave! that worked great! -jacques
  13. Hi, im having a problem with a page that has multiple checkboxes with the same name. When I do $_REQUEST["CheckBoxname"], it only returns the last checkbox checked. How can I walk through all of the check boxes in PHP? Thanks, -jacques
  14. Thanks everyone for your replies. I will give that a shot as soon as I get the chance and let you know how it works out! Thanks, -Jacques
  15. I did use the correct case for the folder, how do I set the permission to 777? Also, what would happen if I put a path of a folder that hasn't been created? Would it automatically create it, or would I have to create the folder ahead of time? And, if this is the case, is there a way to create the folder and set its permission using php? Thanks, Jacques. P.S. and yes. i did change cpanelname to my username.. thanks!
  16. Ok, The error that im getting is >Warning: move_uploaded_file(/home/cpanelname/public_html/foldername/filename): failed to open stream: Permission denied in /home/cpanelname/public_html/file.php on line 39 Warning: move_uploaded_file(): Unable to move '/tmp/tmp_filename' to '/home/cpanelname/public_html/ProjectDocs/filename' in /home/cpanelname/public_html/file.php on line 39 Do I need to do something in cPanel to allow my user to upload files? Im new to php and things like that. Thanks for your help., -Jacques
  17. Dave, I haven't gotten a chance to give it a shot yet, but it sounds like it will work great! Thanks, Ill keep you updated when I give it a shot tomorrow. -Jacques
  18. Hi Everyone, I just had a question on file upload, im trying to upload a file and when I check the is_uploaded_file(), it says that it worked correctly, but I dont know how to set the path to move_uploaded_file. I created a folder in my public_html directory, but dont really know how to proceed from here? Let me know if anyone had a suggestion.
  19. Thanks Everyone, I got it to work. I think when I set the width to being 100%, the scrollbar was out of view??? If I went to the page when browser wasn't maximized, then maximized it, the scrollbar appeared. I changed the iframe to be only 90% and I dont have the problem anymore.
  20. Hi All, for some reason, I have this iframe that I can't seem to figure out. It works fine in firefox, but in IE6, the scrollbars dont appear?? Is there something that im doing wrong.. ><iframe src="URL" name="name" width="100%" height="200" align="top" frameborder="0"></iframe> I tried the code above, tried with scrolling=auto, and scrolling=yes, but none of them worked. Anyone has an idea?? Thanks, -Jacques
  21. Don and GroovyFish, thanks for that help. I was just using cpanelname_ as my username, so I added a new user and added it to the db and it worked great! Thanks for all your help. Glad to be on-board! -Jacques
  22. Hi! Im new to the php and mysql world and am trying to figure out the mysql_connect. In cPanel --> Manage mySQL, I have my database setup, named = username_dbname my user has all privileges for that database. I dont know what im missing. Here is my code. and the error that I get. code: $oconn=mysql_connect ("localhost", "username_", "******") or die ("I cannot connect to the database because: " . mysql_error()); mysql_select_db ("username_dbname"); error: mysql_connect(): Access denied for user: 'username_@localhost' (Using password: YES) in /home/username/public_html/admin/loginpost.php on line 5 For the error and code and changed my username to "username" and put *s instead of my password. I only have two php pages on my whole site, login.php which has a form to pass a username and password to connect to the site, (tblUsers in my db.) and this page. Am I missing another page? Am I missing other settings? Your help is much appreciated, Thanks, -Jacques
×
×
  • Create New...