Jump to content

CCS

Members
  • Content Count

    12
  • Joined

  • Last visited

Everything posted by CCS

  1. I never had this problem until just this week. My ISP calims that since we have a business account they do not block anything. So how do I try port 26? Thank again, Dori
  2. I am having problems sending emails from MS Outlook. I contacted TCH Support, they tested the account through my hosting with no problems. I can also test through outlook with no problems. I contacted the ISP, they gave me their SMTP address and now I can send. Once I place my TCH SMTP back into the outgoing address, I can not send. This does not make sense to me but thought that maybe someone here could help me. I also turned off all firewalls and anti-virus and tried to send. I can send from the webmail (but does me no good with a formatted email). Any ideas or suggestions would be greatly appreciated! Thank you! Dori
  3. Thank you Bruce! Exactly the answers I needed. I am guessing I will be back with more questions as I go through this learning process, but I hope I will figure the rest on my own. Thank you once again!!! Dori
  4. I have just started checking into making a shopping cart for gift certificates. I seen this forum and I know that it is on the right track but I do not see a osCommerce cart. Only the Agora and Interchange. Interchange says it does not work well with cPanel. Am I just not seeing the osCommerce or does TCH not have it any longer? My next question would be to do with SSL Keys. I need this to be a secure site so would I need a SSL Key and if so, what is the best way to go about this. Thank you in advance! Dori
  5. CCS

    403 Forbidden

    Another reply to add... After doing a view source on my form page (http://www.club21.foxrivercatering.com/card.htm), I noticed action="_vti_bin/shtml.exe/card.htm" in the coding. I went and made a change to the page just so I could republish it. I used ftp://directly to file again. View the page and it had a FP componets comment on that page. Went back and was aboe to republish using http once again. The page still has action="_vti_bin/shtml.exe/card.htm" in the view source though. I am able to publish again now using http and my form works again. Not knowing much about forms, can anyone tell me why the action is set this way, as an shtml.exe? Just curious so maybe I can figure out how to change it so I am able to still have a functioning form. Thanks once again! Dori
  6. CCS

    403 Forbidden

    Bruce, I have not tried an ftp program, but what I did do was publish from FP using ftp address directly to the file. I know this isn't the proper way to do it, but I did get my updates that I need done for right now. I did double check my publishing settings once again, just in case. As you said, it doesn't hurt. I am using FP 2000. I will review the help site, thank you. I am not trying to execute an .exe file. I guess that is why the "/shtml.exe/" confused me even more. I will recheck my coding for this just in case. Not sure if it would have anything in it about this file. If all else fails, after reviewing the help site and my coding, I will go to the help desk. Thanks again! Dori
  7. CCS

    403 Forbidden

    I am still having the same problem even after uninstalling and reinstalling the FP extensions. Please help! I am just wondering if it is really anything to do with FP or something to do with accessing my account even though I can access my cpanel. I really need to get updates to menus on this site. Any help would be greatly appreciated. www.foxrivercatering.com Thanks again, Dori
  8. CCS

    403 Forbidden

    I will try doing that again Bruce. I k now I had to do that a couple of times already, but never had this problem. As for the .htaccess, I don't even know what that file is for If it doesn't work, I will post again. Thank you, Dori
  9. CCS

    403 Forbidden

    I am trying to post updates and this is what I keep getting... 403 Forbidden Forbidden You don't have permission to access /_vti_bin/shtml.exe/_vti_rpc on this server. Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request. Apache/1.3.31 Server at club21.foxrivercatering.com Port 80 I am not even getting a password login as I normally have in the past. I do have a form on the website that was created in FP (with a little html on my own), that has been working great. Of course except when I tried it today. I also noticed the post about ssl 2 posts prior. Would this have something to do with it? Please help as I need to get some updates up there ASAP www.club21.foxrivercatering.com (subdomain I am tring to update to right now) and www.foxrivercatering.com (which I tried and get the same error except it doesn't have the club21. in the last line). If it is the form, do I go in and delete that page from my file manager and....is there someone out there that can help me build a form with what I have there. I have tried to follow some tutorials and other samples with the php and ccs (or something like that) and it is all way to confusing to me. Thank you in advance! It is very important I have this site updated ASAP due to a huge function going on in our area this week. Thanks again, Dori
  10. CCS

    Subdomains

    Thank you Bruce! I figured it had to be simple! I will be giving it a try. Thank you again! Dori
  11. CCS

    Subdomains

    It has been a while since I have done much with my FrontPage. I have the 2000 version. I would like to make a subdomain. I have no clue how to go about this or publish it once I do have it. Any helop would be greatly appreciated! Thank you! Dori
  12. CCS

    Win A Laptop!

    I can't believe I am even going to post this after looking at everyone's clean stations! This is my home office, classroom, and kids homework area! Help! Messy, unorganized, and desperately in need of another computer! woooot
×
×
  • Create New...