Jump to content

Setting Up Imap Access From Scratch, Help?

Recommended Posts

My domain hosted here is spinland.biz. For some years I've had the email handled through Google Apps and so the MX records were set up accordingly.


Now I want to migrate back to hosting my mail on the TCH server and connect my Mac Mail client app via IMAP, but I'm having trouble getting things to work.


I deleted all the Google MX records and added two new ones, spinland.biz at priority 0 and mail.spinland.biz at priority 1. Was that correct? If not, what should I have entered?


For the IMAP connection, what server names and port numbers do I use? I can't find any IMAP specific (using SSL) setup instructions at all, much less for the Mac Mail app. The defaults (mail.spinland.biz for both directions and port 993) don't seem to be working.


I've done a fair bit of googling but haven't turned up anything useful. Help, please?


Many thanks in advance!

Edited by Spinland

Share this post

Link to post
Share on other sites

I went ahead and opened a trouble ticket and got everything fixed up. Thanks anyway!

Share this post

Link to post
Share on other sites

Glad to know the issue is resolved. If you need anything else, please do not hesitate to contact our support team.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now