Jump to content

Internal Server Error 500


Recommended Posts

This:

 

Internal Server Error

 

The server encountered an internal error or misconfiguration and was unable to complete your request.

 

Please contact the server administrator, webmaster@adcc.oldtownardgay.info and inform them of the time the error occurred, and anything you might have done that may have caused the error.

 

More information about this error may be available in the server error log.

 

Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.

Apache/2.0.63 (Unix) mod_ssl/2.0.63 OpenSSL/0.9.8b mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/5.0.2.2635 Server at adcc.oldtownardgay.info Port 80

 

has started showing up in the past three days.

 

Looking round the WP forums shows plenty of occurrences of the error revolving around two or three common problems, all solved by tweaking WP files.

 

I have failed to find success. Is it possible that I have a server problem? Could I have exceeded my account limits somewhere?

 

I've got 6 subdomains and 6 SQL databases. Only the last one installed gives this problem.

 

Lost & confused!

Link to post
Share on other sites

Welcome to the forum, muymalestado. :)

 

Does this error occur when you view adcc.oldtownardgay.info or when you try to log into your blogs admin?

 

If the first, I could visit the blog with no problem/errors.

Link to post
Share on other sites

Thanks Bruce and Thomas - quick as usual.

 

In fact the blog/site was not working. The default front page was showing and nothing else. And in the WP Dashboard several screens were hashed.

 

Hours of fiddling ended with a complete delete, emptying of the database, new download of the WP ZIP, new upload, new vanilla .htaccess, ensuring wp-config.php was as should be, new install, and success - so far.

 

I believe the initial problem stemmed from a snazy .htaccess as suggested on a WP forum. I'll leave it alone next time.

Link to post
Share on other sites

This is the .htaccess which may NOT have started the catlogue of calamity but did not help. Can't be certain. Others claimed it solved their problems, which sounded lots like my problems.

 

# in response to internal server error 500

# obtained 15/04/2009

# from http://www.designforunity.com/archives/425...ge-1#comment-78

 

<files .htaccess>

order allow,deny

deny from all

</files>

 

ServerSignature Off

 

<files wp-config.php>

order allow,deny

deny from all

</files>

 

# BEGIN WordPress

<IfModule mod_rewrite.c>

RewriteEngine On

RewriteBase /

RewriteCond %{REQUEST_FILENAME} !-f

RewriteCond %{REQUEST_FILENAME} !-d

RewriteRule . /index.php [L]

</IfModule>

 

# END WordPress

 

Options All -Indexes

AddType x-mapp-php5 .php

AddHandler x-mapp-php5 .php

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...