Jump to content
Mrs. Muddled

Computer Search Defaulting To Uk -

Recommended Posts

I've managed to change the setting on the computer from USA to UK. So, now when I search for something I get all the UK sites.

 

For the life of me I can't remember "where" I made this recent change.

 

I want the computer to search local and Canadian sites first. Can you jog my memory and aim me in the right direction to fix the problem please.

 

The instant you tell me I WILL remember! :)

 

Ta

Share this post


Link to post
Share on other sites

Is this when you search on google from a toolbar in your browser?

 

If so, which toolbar do you use?

Share this post


Link to post
Share on other sites
Is this when you search on google from a toolbar in your browser?

 

If so, which toolbar do you use?

 

I am using the Google toolbar.

 

The "problem" appears to only be when I use Firefox, which I have the computer set to default to. It's okay if I use IE.

 

I tried removing all the search engines from Firefox and just leaving Google and Answer.com. I returned it to default but it just added all those UK search extensions again.

 

Should I uninstall Firefox and reinstall it? I just recently installed Firefox into this new computer. That's probably where I made the wrong selection.

Edited by Mrs. Muddled

Share this post


Link to post
Share on other sites

I´m using the swedish version of the toolbar so maybe all of this are called something other than I think, but try look for something similar to this:

 

1. Click on the tools menu in firefox

2. Click extensions

3. Scroll down to Google Toolbar and click on settings

4. Now you should have something called "Settings for search box", in there you should be able to set the country.

5. Save

 

This might not be needed but I would also go to google.com and click on "Preferences" and in their set the country and so on. I believe google will put a cookie on your computer by doing this and remember your settings for next time.

Share this post


Link to post
Share on other sites

Fixed it! Sorry I forgot to let you know. I have no idea how it fixed it at this point - but all is well and it is searching locally which is what I wanted it to do. Next time I'll let you know what solutions I find to a problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×