Jump to content

Ojster

Members
  • Posts

    14
  • Joined

  • Last visited

Ojster's Achievements

Apprentice

Apprentice (3/14)

  • First Post
  • Collaborator
  • Conversation Starter
  • Week One Done
  • One Month Later

Recent Badges

0

Reputation

  1. Ojster

    Ispell

    Hello, Unfortunatelly it is not possible. I guess I will have to find some other solution. There certainly is something similar out there but that does not require administrator install. Best regards, Peter
  2. Ojster

    Ispell

    Hello, I just posted a support ticket but when I got that automated reply it says: "Please be advised the help desk does not offer support for the following: HTML coding issues, 3rd party script installation or support, PHP coding support, Shopping Cart Software Support, Graphic Design Issues, or any non related server side issue." This is actually not a 3rd party script - it is 3rd party software ... ok, we'll see - I will let you know whether I was lucky
  3. Ojster

    Ispell

    Hello, I know about W.blogger - I tried it already but the problem is you can not use all the functionality of MovableType. Otherwise it is a great probgram but it also does not allow for users that post comments to check spelling. kweilbacher, I will post the support ticket and see what they say. I guess it would be a good additional feature also for other users of MovableTpye. Best regards, Peter
  4. I've been using this script for a while now and haven't noticed that it would slow down my computer. It takes a second or two before it loads in the beginning but afterwards it works very well and as said I've never had any slowdowns. I have a 900MHt Athlon and 1G of RAM (2 years old computer) - so nothing fancy... Best regards, Peter
  5. Hello, If you are looking for a versatile menu script, this Java G4 menu is great and very customisable and free: http://www.yxscripts.com/ It is regularly updated and G4 just came out with some new improovements and features. Best regards, Peter
  6. Hello, An interesting and free form script is BizMail: http://www.bizmailform.com/ It has many functions so you won't need any PHP knowledge. Best regards, Peter
  7. Ojster

    Ispell

    Hello, Thank you for your reply. I did not know that I can install it myself - I thought you'd need administrator rights to do it. This program is needed by a plugin "Spelling" which can be run in MovableType. For those interested in this more info can be found at: http://mt-plugins.org/archives/entry/speling.php It is a great utility for weblogs since you can correct spelling errors before publishing your entry without the need for any external software. I will try and install it myself and see what happens. Well, I am checking the readme file and I came to the following: "Ispell is quite portable (thanks to many people). If you speak American English and have a BSD-like system, you may be able to get away with simply typing "make all" to make ispell and a dictionary, all configured to be installed in /usr/local/*. If you have a USG (System V) system (such as Linux, IRIX, or HP-UX), you will at least have to copy "local.h.samp" to "local.h", then add "#define USG" to local.h before compiling. Be sure you have at least 10 MB of free space in /tmp, or set your TMPDIR environment variable to point somewhere with that much space." Can I do that? "make all" command I mean? Is this possible via Control Panel? Thanks! Best regards, Peter
  8. Ojster

    Ispell

    Hello, I did not know in which forum to post this and I think this is the closest. I have a question about International Ispell. This is a free script which enables you to check for spelling errors. I am running MovableType script and would sure like spelling feature. In order this to work you need to know the path to International Ispell on the system. I did not find it mentioned anywhere on this forum and on your pages. What I would like to know is whether you have it installed or if not, if there is a chance that you would install it? More info about this script can be found here: http://fmg-www.cs.ucla.edu/fmg-members/geo...off/ispell.html English and American dictionary are default and I am sure many users of MovableTpye would find it usefull. Thank you for your info. Best regards, Peter
  9. I think I found out where the problem was. As I see it now - what happened to me can only happen when you are creating subdomains for the first time. As soon as you create the first subdomain you can no longer make what I did. Since I was already on my way out when I was trying this I was not careful and I must have first created redirection without actually defining the subdomain. And when nothing happened I notice that there was no redirection created and then I saw I need to create subdomain first. I did that and after that created the redirect again. But only this second one showed up, the first one though must have been written into the .htaccess file but it did not show up in CP. After you create one subdomian you have no option to choose no prefix. So I guess this was my problem - so my advice for myself is: take the time and if something like this happened to you just correct the .htaccess file and first create the subdomain. Best regards, Peter
  10. bethohio3, I guess it is best you download MovableType again and you will have this file in the main directory when you unzip. Or you can sipmly create it by yourself because it is an empty file - the only data inside is your password which you have to type in. And there is nothing else. Best regards, Peter
  11. I was in a hurry on Friday and I wanted to get the site working so I simply deleted the file - I will check it out and see what needs to be removed. And I also got contacted by administrator so we will work it out and see what's wrong. I am away for this weekend and will report on what went wrong so in case anyone else has this problem in the future he/she will know what happened. Best regards, Peter
  12. I got it working! I started deleting everything that was not created by me and I came to the file .htaccess which when I opened it contained some redirect info. I deleted that file and Voila! it's working! But this must be a bug in CP since this should not happen. Regards, Peter
  13. Hello, thanks for your reply. I called the subdomain mail.pocketpcstuff.com and I redirected it to the e-mail client After this I removed this redirect as well as the directory - first I did not see the directory but then I saw that something was created and I deleted it. But it is still the same. I did not make any other changes. Any idea?
  14. Hello, I was trying to setup a subdomain to point to certain directory to get directly to an e-mail client and after I did that every URL I request redirects me to the e-mail client and my site is completely unavailable since it always asks for a password and you can not view any portion of the site. What can I do? I removed the redirection and it is still the same. Even if I type http://www.pocketpcstuff.com it redirects me to the e-mail client. Does anyone know what's worng? Is this some kind of bug in control panel? I've never had such problems before. Thank you for your help. Best regards, Peter
×
×
  • Create New...