Jump to content

goatgirl

Members
  • Content Count

    31
  • Joined

  • Last visited

Community Reputation

0 Neutral

About goatgirl

  • Rank
    Family Friend
  1. Thanks, Bruce, I missed the part about the dialog window. I kept clicking through it to the file manager. But I see it now. Thanks. Barbara
  2. Did that Nope, didn't see anything like that. I clicked on "Settings" but its not there, either. I can upload files, create new folders and files, but those are my only options given. I am on a Mac using Safari, would that make a difference? Barbara
  3. What .htaccess file? I have been looking for it all over my file directory. Do I create it? Is it just a text file called ".htaccess" ? Barbara ... OK, I went ahead and tried to create the file, however, I get a message that it already exists. But I DO NOT SEE IT! What do I do to see and edit the file?
  4. Thanks, TCH-Thomas, I started all over again. Got to the installation script but I get two error messages right after choosing to install in English. 1) Register_globals is enabled and Drupal doesn't want it to be. However, the only instructions they give for changing it is by command line. 2) permissions on the default folder aren't set to allow it to create a file. That I do know how to change. TCH-Bruce, I will use Fantastico if I have to. I have read that that is not a good thing to use because it is not up-to-date. But if I can't do it any other way, I will give it a try. Barbara
  5. Hi, The installation instructions for Drupal are written from the command line. I have been trying to follow them by translating them for use through File Manager in CPanel, but its not working, and I really can't say why. Can anyone point me to instructions for installing it on TCH? Thanks Barbara
  6. goatgirl

    Blogdesk

    Dick, Thank you. You are right! Barbara
  7. goatgirl

    Blogdesk

    Does anyone here use BlogDesk to write off-line and then upload to their WordPress blog? I am having problems getting my BlogDesk configured so that it will talk to my blog. The main problem seems to be that it doesn't recognize my account and password, which I assume is the same as my cpanel account name and password. Does that sound right? Thanks, Barbara
  8. wow! Thanks, that will definately help. Barbara
  9. Hi, I have had problems getting into webmail when I am away from my home computer. I put in a support ticket a several weeks ago when the server I am on was having problems. I thought maybe that was why I couldn't get in, but the reply was that the server was ok, webmail was working, but some ISPs block access to webmail. Does this sound right? What can I do to get to my email while I am traveling without my laptop for three weeks? I will be using internet cafes to do my email. Is there a way to automatically forward my email to a yahoo addy I have? I can get to my yahoo mail ok. Barbara
  10. TCH-Alex, I did another backup and someone at TCH tried to install it, but it didn't work. At least one table was missing. Any other ideas? If I use phpMyAdmin to export the database, how do I install it on the new server? Or can I just copy the database file? Where would I find it. I can't find a file that would be big enough to be the database, at least where I am looking on the old server. Thanks, gg
  11. Hi, A friend has transfered her website to TotalChoice Hosting, however, her forum hasn't made the transition. How do we transfer her forum database to her new server and get it up and running? She has been using SMF 1.0.7 on her old webhost. The forum database and website files are still on the old server and accessable. The only option available is to do a whole site backup through cpanel. Do I make an export file using phpMyAdmin? or what. Thanks for your help. gg
  12. I'm confused. I have opened several accounts at TCH and the username has never been random, it always the first seven letters of the domain name, which, as you point out, is not very secure. I expect that is why the original poster wanted to know if they could change it.
  13. Hi, you can set this up in cpanel. cpanel mail manage/add/remove accounts aging then you can set the number of days emails are kept on the server. Make sure you give the client a heads-up before you do this.
  14. Oops, I found the error. The instructions said: "For DB_NAME enter: cpanel-name_database-name-you-created" and I took that to mean REPLACE "DB_NAME" not replace "wordpress" with my info. Oh, well. Sorry to bother you all.
  15. I am trying to install WordPress to a subdomain using the instructions I found here. The error is: Error establishing a database connection This either means that the username and password information in your wp-config.php file is incorrect or we can't contact the database server at localhost. Are you sure you have the correct username and password? Are you sure that you have typed the correct hostname? Are you sure that the database server is running? If you're unsure what these terms mean you should probably contact your host. If you still need help you can always visit the WordPress Support Forums. --------------------------------------------------- My wp-config.php is: <?php // ** MySQL settings ** // define('my-cpanel-name_database-name-I-created', 'wordpress'); // The name of the database define('my-cpanel-name_user-I-created', 'username'); // Your MySQL username define('password-I-created', 'password'); // ...and password define('DB_HOST', 'localhost'); // 99% chance you won't need to change this value // Change the prefix if you want to have multiple blogs in a single database. $table_prefix = 'wp_'; // example: 'wp_' or 'b2' or 'mylogin_' // Change this to localize WordPress. A corresponding MO file for the // chosen language must be installed to wp-includes/languages. // For example, install de.mo to wp-includes/languages and set WPLANG to 'de' // to enable German language support. define ('WPLANG', ''); /* Stop editing */ define('ABSPATH', dirname(__FILE__).'/'); require_once(ABSPATH.'wp-settings.php'); ?> --------------------------------- for the the fourth define, localhost, I have tried both leaving 'DB-HOST' and replacing it with 'localhost' - I still got the error message. When creating the database and user, I did remember (the second time) to add the user to the database. I even practiced by adding to users I will delete. After adding them, I get the connection strings for them, which means they are added to database, right? Any other suggestions on what could be wrong with the database connection? Thank you. GG
×
×
  • Create New...