Jump to content

mattmey

Members
  • Content Count

    26
  • Joined

  • Last visited

Community Reputation

0 Neutral

About mattmey

  • Rank
    Family Friend

Contact Methods

  • AIM
    Arr Me Mateys
  • Website URL
    http://www.matthewmeyer.net

Profile Information

  • Gender
    Male
  • Location
    Haddonfield, NJ
  1. Well I couldn't delete the upgrade folder, but I did rename it. That seems to have fixed the problem. Thank you.
  2. In the past I've had no trouble updating wordpress automatically from within WP, but recently (within the past 2 months) I'm unable to do it anymore. The last few WP upgrades I've had to do manually, and I'm no longer able to automatically upgrade my plugins. WP is downloading the files to my site fine, but when it comes to installing, it hangs for a long time, and then gives me an error. I'm also denied permission to delete the files. What can I do? It's ok for me to update manually, but I'd much prefer to update automatically.
  3. Thank you for the clarification.
  4. No no, you misunderstood me. This is a different question not related to that one. What I mean is, is having an SSL enough for a secure transaction using an html form? Or does one need more than just a form, such as extra software like a webstore running in order to accept a secure result from a form? (This question is assuming the website in question already has a dedicated SSL.) Sorry for the confusion.
  5. Hi, I've got a basic question about SSL... I know it's used it web stores and logins like that, but what else does it take to make a page secure? For example, if I had a form at http://mysite.com, it's not secure, but if I had it at https://mysite.com, is that all that it takes to make it completely secured? Or is there more to it? Can you just point someone to a link with https:// to make the page they're viewing and any information they submit totally secure? Thanks
  6. How would I go about pointing a domain name to one of my subdomains? I recently began hosting a few pages on my site that used to be part of another website that is no longer around. However, my friend still owns the domain name for that site, and he wants to point it at the subdomain where I'm hosting the pages. How can I do this? Thanks
  7. Hi, I'm setting up a forum on my website, and I want to import the data from an old forum that my friends and I used to run. The old forum's database file is about 13 megs. So I created a new database and used PHPMyAdmin to try to upload it (I'm following the phpmyadmin documentation), but the operation times out... I'm sure it's because the file is so large. So, can someone give me some other way to upload this database so I can import the entries into my new forum? Or, would it be possible for an admin to import it for me, since the file is on my webspace? Thanks, Matt
  8. Thanks for the help. You guys are always so fast! :-) I've submitted a ticket, so we'll see if that fixes it.
  9. Here's what I got: Tracing route to matthewmeyer.net [72.9.244.74] over a maximum of 30 hops: 1 <1 ms <1 ms <1 ms dslrouter [192.168.1.1] 2 25 ms 24 ms 24 ms 10.10.6.1 3 25 ms 24 ms 24 ms at-3-0-1-1712.CORE-RTR1.PSKN.verizon-gni.net [13 0.81.12.221] 4 25 ms 25 ms 25 ms 130.81.20.28 5 26 ms 26 ms 25 ms so-7-0-0-0.BB-RTR2.PHIL.verizon-gni.net [130.81. 19.63] 6 30 ms 30 ms 29 ms 130.81.7.245 7 30 ms 30 ms 31 ms so-7-0-0-0.PEER-RTR2.ASH.verizon-gni.net [130.81 .17.179] 8 179 ms 168
  10. Hmm... well that's good news that you can access it. I don't really know anything about a tracert... if you can walk me through it I'll give it a try. All I know is I've used Firefox and IE, and both of them time out when loading. I can't log in with SmartFTP, either, and I can't view my site or my cPanel... :-\
  11. Hello, I was trying add an FTP account for a friend to my website about an hour ago, and it wasn't working... I was trying to figure out why the new user name couldn't log in, when all of a sudden, I wasn't able to even use cPanel anymore. I can't ftp with my own account now, my site is down, and I can't access cPanel. That was about an hour ago, and I thought I'd wait to see if it fixed itself... but it hasn't. So... was this my fault, and I need to do something to fix it? Or, is this a server problem and I just need to wait? Thanks!
  12. Those links helped out a lot. I was able to get my site hooked up with Dreamweaver, so editing is much faster now! Thanks a lot. :-)
  13. Thanks for the links. I'll check these out and see what I can do. :-)
×
×
  • Create New...