Jump to content

ItsJustMe

Members
  • Content Count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ItsJustMe

  • Rank
    New To The Neighborhood
  1. Thomas, I use Outlook 2010, but I was able to get a copy of the header in a new message today. (I don't know why it wasn't showing up before - only the AVG message). Anyway, I just submitted a ticket with the header info. Thanks!
  2. They're all very similar, so I know it's coming from the same source. The titles all have dashes in them: Cut Costs-on Your-Phone Bill with VoIP-Service Grow-Your Business with-Email Marketing etc. etc. etc
  3. I can't see the headers. When I go into properties, it only shows this: X-Antivirus: AVG for E-mail Do I need to disable my AVG? Thanks!
  4. Hi everyone, I've been getting a lot more spam email lately. What has changed, and how do I fix it? Thanks! ItsJustMe
  5. <Bottom line is you should get any mail sent to you whenever you have an email outage.> Great. So it's been 12-24 hours, so where is it?
  6. Head Guru, can you answer my question about email? I'm still missing email from the outage.
  7. TCH-Thomas, I wasn't referring to email about the outage, I'm talking about emails sent to me by visitors and members of my website that haven't gone through due to the outage. I'm missing email from about a 12-hour period (estimated). I want to know when everything should be back to normal so if I don't get that email, I'll know to submit another support ticket.
  8. I still haven't received email that was sent during the outage (Felucia server). Please post here when all the issues are resolved so I'll know whether or not to submit another support ticket for this. (I've already submitted one and your tech said it should be restored within 24 hours.)
  9. And we're up and running again! Whew... Okay, now to get caught up. (It's a good thing I'm a night owl!)
  10. I download my email (via POP), so shouldn't it still be able to download, even if I can't access the site? Or is that all related? (I really appreciate everyone's help and being able to vent with people who understand my frustrations... it really helps. Thank you! ).
  11. Okay, if that's the case, I'll try again tomorrow. But how about my email? What could be going on with that? Do you have any idea?
  12. gtman55, I think it's been that long for me, too, maybe going on 9 years now, so it's hard for me to leave. Overall, the service has been great, until the past several months, though - actually a little longer than that for me, but still... 9 years is a long time. So I'll wait to see how they address our concerns and decide where to go from here, based on their replies.
  13. Okay, thanks for clarifying. I believe I've asked before, when the block IP issue was first increasing, and they assured me they were working on the problem. So I let it go. It may be time to request it again.
  14. And just to clarify, my whole website isn't working now - not just my forums. Every page I try to access says: This page can't be displayed Make sure the web address is correct. Look for the page with your search engine. Refresh the page in a few minutes.
×
×
  • Create New...