Jump to content

gexgeko

Members
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Have You Seen This Error Message Before?

    This is normally how to fix istall problems. But as the previous poster also said,you CANNOT get to the point of a repair, it simply Cycles over and over and over and over. My problem was doing a install without the required sATA driver and a incorrect MOBO setting. During the text-mode phase of the setup process, Windows pauses briefly and prompts you to press F6. This option is displayed in the status line and lets you use an OEM mass storage controller driver. The F6 option is provided strictly as a means to install OEM drivers for mass storage controllers only. This is required to let the installation of the operating system continue. Microsoft does not support using F6 to install any device driver other than mass storage controller drivers. You have to be quick on the trigger to press F6 to install the drivers. The pause is in fact brief.
  2. Have You Seen This Error Message Before?

    Hello I stumbled accross this forum looking for the answer to this very same problem I had. Yesterday I purchased this Barebone Kit - Gigabyte MA785GM-US2H Mobo, AMD Athlon 64 X2 6000+ CPU, Corsair 1024MB DDR2 RAM, WD Caviar Blue HD, Gigabyte GZPH2A30 Mid-Tower Case, Ultra LS500 500W PSU. I assembled everything and slapped in my xp64Bit cd to which i thought i had the sata driver slipstreamed on the disk. It turned out the driver was not slipstreamed and after a failed install i had the very same issue....Trap 00000006 Exception. Its now 8 am and iv'e been working on this since 4 am this morning and is finally working. This is what I did. First i jumpered out the CMOS (look in the manual 4 how to) to reset to factory defaults. Then i went and SET OPTOMIZED DEFAULTS within the BIOS and TADA! i temporarily installed a Floppy disk drive to incorporate the required SATA drivers for the MOBO. It's all good now. My first post
×