Jump to content

eparra

Members
  • Content Count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral
  1. Thank you very much for your welcome, and for this information.
  2. I am using phpBB 2.0.22 which is the latest version. However I do not know if I will need to do something to get the forum running. I am feeling lost. phpBB 3 is not jet released in a stable version, neither has the beta 3 versions the hability to migrate data from phpBB2 jet. Please consider allowing us to have both versions a bit more.
×
×
  • Create New...