Jump to content
Sign in to follow this  
TCH-Thomas

Vbulletin 4.0.2 Pl1 Xss Vunerability

Recommended Posts

The vBulletin people are reporting about a XSS Vunerability in vbulletin 4.0.2 PL1.

 

They have not yet an official patch for it but they do have a solution for it until the official patch is released.

Since it´s not an official patch I will not quote the post in their forum, but for those running vbulletin 4.0.2 PL1 it may be good to have a look at the following vBulletin forum post:

vbulletin.com/forum/showthread.php?346345-Reported-4.0.2-PL1-XSS-Vunerability

 

When an official patch has been released I will update this thread so you may want to subscribe to this thread using the "Watch this topic" option above this post.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...